Showing results for 
Search instead for 
Did you mean: 
Retired Support

These features and enhancements will become available starting the week of March 5, 2024 and will be pushed to Meta Quest 3, Meta Quest Pro, and Meta Quest 2 headsets. Please note that you can find the most up to date release notes on our release notes article and you can check out our v63 blog as well for more details.

Quest Cash

We’re expanding our payment method offerings with Quest Cash, Meta Quest Store credit that you can use to buy or gift Store content. 

Lying down (Quest 2 and Quest Pro only)

We’ve added a new feature that allows you to use your Quest 2 or Quest Pro headset while lying down. Kick back, relax and recline for casual experiences including media playback and stationary immersive gaming. You can enable this feature by going to Experimental in Settings and selecting the toggle next to Use Apps While Lying Down.  

Once enabled, you can use this feature by laying down and then pressing and holding the Meta or Oculus Menu button to reset your view.




Hi, @Buetigame 
the lying mode can now be found in the experimental functions, to be activated.
we are unlikely to have the layout app. as can be seen from this thread, Second page, Comment by Touma it seems that Meta has also modified the v60 release notes (the one in which it was announced) by removing the layout app. 

even the Lakeside Peak virtual environment never arrived again.
I no longer trust the release notes and live every release without expectations...
For the rest, I confirm the correct general functioning of the device and the ecosystem as anticipated by @TomCgcmfc whom i great.

Expert Protege

Hi @Stugabaranda , sorry but the Thread you've referred to shows:

- 09.02.:
 I went ahead and flagged this with the engineering team, and hopefully I'll be able to share an update soon.
- 20.02.: 
Hi friends! Just got word from my team that we're at 100% release for v62. Just to double check, is everyone in this thread on the most recent update? If you're on v62 and still not seeing the Layout Utility app, let me know so I can get that feedback to the engineers ASAP!
- after ("a month ago"):
Ah that's a good point! I didn't see that the Release Notes for v60 were edited. I'm not 100% sure why, but it makes sense that it was removed if there were multiple reports of it missing. I just heard back from the team earlier this week, and they let me know it is still on the way! No ETA yet, but it should be coming soon.
- 27.02.: (as an edit of the "solution post")
Just heard back from my team that this app should be rolling out to users soon! I don't currently have any estimated timeframe, but I'll be keeping an eye on this for updates. Thanks so much for the patience!

I would read it like that: "It's still on it's way" or not?
Yeah, they removed it from the release notes... finally... and silent with no explain or even a "sorry".
But thanks for the advice to the tread!

And of course, I'm able to read, my friend. There is no such option in the experimental section.

@ZotzWylde Please stop talking about an accepted issue since v62 and write in the corresponding thread, if you have to. This are the release notes from a newer firmware and in these "bug fixes" are never contained. If there is a solution for your (and some others) problem, there will be a fix. I'd like to get new features. Thank you!



@Buetigame, my friend, I have no doubt that you know how to read, but if I dare say that lie mode has arrived, it is because lie mode has arrived.
then, if you haven't received it yet, with the same firmware version (of which I attach mine to this answer), I'm sorry, but it's not a general deficiency.
I think you have enough experience that I don't need to advise you to restart Quest 2 after receiving the update (for 3 not available at the moment).
edit: I noticed that my version is different from the one posted by @TomCgcmfc. I don't know if my version is still a PTC, but if so I apologize in advance to everyone for posting here. at most consider it a spoiler of what will be.174fde20eddd4783b57bf71949b7e7f2.JPGd095fcc92b8c4099b9bab01e49e26fc9.JPG


@Buetigame Please do not accuse other users of mumbling and being stupid for being concerned about a bug in V62 and V63 that is so bad for some people it has effectively bricked their headsets. Some of us consider that more important than the implementation of "Meta Cash" and we are entitled to have a different opinion.

That is a completely inappropriate response, particularly given that this bug has remained unfixed across two builds.

Expert Protege

@Stugabaranda In fact I use the retail version of the firmware... because it's the thread für the retail.
You schould add the fact, that you are using a different version, as dicussed here in this tread.
I'd very appreciate that... and so others I think!

Back on topic - maybe it's a feature coming after the main update.
But in this case it schould have mentioned in the initial post.

And yes, my friend, I know very well how to restart a headset 😉
With the shutdown dialogue, you'd get an advice, if there is something in the queue for restart.

@ZotzWylde I'm sorry I was a bit rude... so please accept my apology. It's very annoying to read the same things over and over (not from you only in this case!). So it would be nice, if you post your thoughts to your problem in the corresponding thread, not here in the release thread. The release threads are exclusive to new features, so it's annoying to read about problems, millions of users may have with a stadalone headset.

Heroic Explorer

Updated v63 Monday. A whopping 168 MB download. Laying down mode included - seems to work good.

Still no Layout App or Lakeside Peak home environment. Phone notifications settings still present. MTP notifications still not working.

Los Angeles County, California USA  region for those who want to compare regional updates. Note Meta has denied that updates are released on a regional basis.

Expert Protege

Yeah, finally the lying mode recently comes to my Q2 too!
(with a delay of some days to the firmware)

But did you guys also recognize the smoth transit between hand- and controller tracking?
You can even mix ist, drop one controller and you can use both!
(didn't proof that with the Q2, but works as a charm with Q3)

Maybe this this also works for former firmwares, but I wasn't aware of it.
Seen without "arms" of course - many thank to the devs, that this avoidable.