cancel
Showing results for 
Search instead for 
Did you mean: 

New to Avatar SDK finger tracking not working

layip
Level 2
Hi I'm new to oculus dev and I'm pretty sure at one point I had the hands working out of the box with the avatar sdk but, for some reason now it is completely static even pressing any buttons don't cause any changes in the poses. From all the tutorials and talks I've been following it seems like it should work out of box with the fingers moving and pointing. Has this been changed at some point? I noticed the hands also aren't blue anymore but, I've read that they have been updated to the regular gray now.

I've tried both just putting in a OVRCameraRig and LocalAvatar in a scene myself as well as the tried the included LocalAvatar sample scene. I've tried other versions of unity and oculus utilities (1.26). No debug errors or anything. The gestures work fine in other apps.

Currently
Unity v2018.2.3f1, Oculus Utilities v1.27.0, OVRPlugin v1.27.0, SDK v1.29.0.
1 REPLY 1

layip
Level 2
Feel real stupid. You have to have the headset on before your hands work