cancel
Showing results for 
Search instead for 
Did you mean: 

Cross-platform avatars no longer working?

EntroPiGames
Level 3
Hi,

I’ve received multiple reports from users that cross-platform avatars suddenly stopped working in the Steam version of my application, without me releasing any update. None of the avatars no longer load, and the white placeholder avatar is always shown instead.

As a test, I created a new Unity project (2018.4.23f1) and downloaded the latest Oculus integration from the asset store (18.0).
After setting up my appID, I opened and ran the CrossPlatform scene included with the integration, and still none of the avatars load correctly.
So I guess this is a problem with the integration itself?

Any help in solving this issues would be great!
2 REPLIES 2

mlucas_08_14
Level 2
I'm seeing the same thing on my end.  It looks like it may be not be loading them from Oculus servers?  I've tried different versions of the integration and had no code changes to my app and they stopped working.  As you describe, I see the placeholder avatar and have tried many different Oculus user IDs for the avatar.

EntroPiGames
Level 3


I'm seeing the same thing on my end.  It looks like it may be not be loading them from Oculus servers?  I've tried different versions of the integration and had no code changes to my app and they stopped working.  As you describe, I see the placeholder avatar and have tried many different Oculus user IDs for the avatar.


I'm also suspecting it's an issue with their servers, or with the preset user IDs becoming invalid somehow.

I contacted support, and they asked me to submit a bug report: