cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to verify developer account

RADeSimone
Level 2

2-factor authentication will not work for some reason. Used an authenticator app and was not verified. Tried giving my phone number but never received a code to input. Please help, thanks.

7 REPLIES 7

Sylfar
Level 2

Having this exact same issue. Put in my phone number several times, never received a text message. Added 2FA through an Authenticator app, my settings show I have 2FA set up, but it's still not considered verified.

nate.raman
Level 2

I have got 2 factor enabled on Meta account but Oculus verify page doesnt pick it up. If I press the setup buton it takes me straight to Meta page where it is enabled. 
I have tried to raise a ticket but got brushed off and told to ask in the forum.
If anyone has got this working can you please let us know.
Thanks

Zemllia
Level 2

Seems like i have same issue.

Page shows next message when i'm pressing "submit" button:
This Page Isn't Available Right Now
This may be because of a technical error that we are working to get fixed.

DevTools shows next error (i think this thats whats cousing everything to go wrong):
wCGjnTvW8il.js?_nc_x=Ij3Wp8lg5Kz:61 ErrorUtils caught an error:

Minified React error #31; visit https://reactjs.org/docs/error-decoder.html?invariant=31&args[]=object%20with%20keys%20%7B__html%7D for the full message or use the non-minified dev environment for full errors and additional helpful warnings. [Caught in: caught error in module y [from FRLAuthReauthenticatedPage.react] (base)]

Subsequent non-fatal errors won't be logged; see https://fburl.com/debugjs.

 

stackarn
Level 4

I created a ticket #43044 (Oculus Developer Support) for this but they didn't get me support because it wasn't on their table. However, they gave me a link to this forum and I can see that it has to be an issue here.

I tried three different cell-phone numbers but no confirmation codes has arrived. Also setup a Google Authenticator but it's probably not enough to be compliant.

In general, I'm pretty tired of how difficult it is to create software for this platform.

stackarn
Level 4

Kudos to @AlexUSAhome for the service https://receive-smss.com/sms/447868150810/ 👍

This method makes it 100% more unsafe but I just wanted to verify my account to continue with the game-development.

It was extremely frustrating to not be able to update my Quest 2 with a new fresh build.

-100 Kudos to the Oculus/Meta team for a completely broken sms-authentication-service!

dromni_gmbh
Level 3

I have the same issue. Really frustrating, because Oculus Support do not care about this problem...

HI everyone,

I only want to share how it worked for me:
I deleted the 2FA and Telefonnumber on the meta account page and under facebook and I try it again. This worked for me.
Still frustrating to try it 100 ways until something worked...