cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 pcvr airlink not working

kolly
Honored Guest

So I’m primarily a pcvr player and for whatever reason my usb cable doesn’t like doing cable link so I started using air link, and now that doesn’t work either both oculus and computer are as up to date as they can be the oculus seems to recognize my computer but will not link I click on the computer from the quest link menu it says not connected I click again and try and link and nothing happens, I’ve also tried removing the device from my computer but now the oculus link app doesn’t even recognize my oculus, I’m puzzled and not sure what’s going on is this just an issue on my part I don’t really know where to go from here. I just wanted to play blade and sorcery lol https://192168ll.link/

6 REPLIES 6

MetaQuestSupport
Community Manager
Community Manager

Hi there, @kolly! We'd like to do our best to get you back to fully enjoying the wonderful world of PCVR gaming, so we popped in to help out! For a bit of clarification to begin with, please clarify the following points when you have a moment and we can continue from there:

 

  • Is your headset functioning properly in Standalone mode, not connected to a PC? Is it updated to the latest software version per these steps
  • Does your PC currently meet the requirements to support this Link connection as listed here? 
  • Are there any VPNs, antivirus, or proxy running in the background that may be affecting your connection with the Meta servers?

Mikyjax
Explorer

Hello,

Same problem here since yesterday.

Standalone has no issue, nor does virtual desktop.

Even with the cable, I can't connect to my pc. 

I was working in unity, the airlink was fine when play testing, but as soon as I tried to build it told me "No devices connected"

So I disabled everything and restarted (even the computer) and now I can't even connect on  airlink.

Thanks for your help.

windows 10

Quest 3

 

 

 

Thank you for providing that information, but we would like to clarify what exactly was disabled when you mentioned you disabled everything. This will help us narrow down what troubleshooting to provide in this case to hopefully get things working once more. We hope to hear back from you soon!

MetaQuestSupport
Community Manager
Community Manager

Hey there, @kolly! Just checking with you in this case. If you still need assistance, please reach back out and we will be more then happy to continue working with you in this case!

I meant turning off airlink in the headset so it would only use the cable. and after that manipulation there was no connection possible.

Anyway It started to work again later in the afternoon (no change in between on my end) Maybe some server issue or whatever since I had no issue using virtual desktop instead of meta link.

MetaQuestSupport
Community Manager
Community Manager

Thank you so much for the update! We are happy to hear that it is now working again. That's great news! 

 

If you ever have any other issues, please don't hesitate to reach out. We will be here!