cancel
Showing results for 
Search instead for 
Did you mean: 

Accounts

BuzzdantVr
Level 2

Hi when I try adding another account to my oculus it says error ecoured I put it in 5 or 6 times and it says linked for a second then says error ecoured

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hey BuzzdantVr! We understand that you are having issues with trying to add an account to your device. We certainly want to get you going so let us work through this together. Could you please provide me with the following information:

  • Could you let us know if you have tried any troubleshooting steps?
  • Could you provide us with a screenshot of the error you are getting?
  • Have you tried adding an account using the mobile app or just on the device? (You can find how to add accounts on mobile app or through a browser by going here.)

If you could try to add through one of our other options and if this does not work you can reach back out to us through private message so we can look into other options. To send us a PM please do the following:

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.