Showing results for 
Search instead for 
Did you mean: 

After factory reset

Level 2

I haven’t used my VR set in a while.  It would not recognize my pattern so I had to do a factory reset.  Afterwards, it gave me a code to enter to recognize my headset.  I entered the code and now it shows that I have to pull down a tab on the handset, which is not there!!  I am stuck.  Please help:)


Community Manager
Community Manager

Hey there, @DanaVW! We see that you are having trouble setting up your device after performing a factory reset. We understand how troublesome this is, and we're happy to assist you with it!

  • Could you please provide a picture or screenshot of what you are seeing when trying to use code, so we can see if there are any error messages that come up?
  • Are you trying to pair it with the app on your phone or the PC app?

Please provide as much information as you can about what you are experiencing. Once we have more information, we will be able to better assist you!

Community Manager
Community Manager

Hey there, @DanaVW! We're just checking in to see if you still need help with your device. Please let us know, and we'll be happy to assist!

Hey meta quest support. I'm having a similar issue to the user @DanaVW had. I had an app that would not uninstall and was first in the queue to uninstall. I looked at tutorials on how to fix this and I found nothing. after words I went to perform a factory reset to erase all of the quest data. than when it told me to enter the code to the mobile app, it said pair failed. I did another reset and its not working out. I looked on the oculus support and I found a few similar problems, such as the one I'm replying to, but I didn't find anything. I really want to get my meta quest back up and running but its not working for me. Please find a way to help me, thank you

from @Sonicthenheadhog 

Hey there! We completely understand how it feels to have issues pairing your headset to your mobile app. There are a few steps we can try in order to see if we can get this issue resolved.


  • Uninstall/Reinstall the mobile app
  • Make sure the mobile device and headset are on the same wifi network
  • Make sure Bluetooth is enabled on your mobile device


Once you have tried these steps please get back to us and let us know. Thanks!

Appreciate the response, but this still had no effect. I’ve already tried this in the past and I just tried again. I even did another factory reset on it, which is what someone else had done to fix it. If there are any other solutions please let me know. Thanks.

Hey there! Thanks for the quick reply. If you're still having issues with your headset then we recommend that you reach out to our wonderful email, chat, and callback support team. Through these channels we have access to additional tools that will allow us to provide more robust support for your issue. In addition we have the ability to look into any warranty options that may be available to you through those channels. Thanks!

thanks for this but there is no category for anything related to my problem or "other" Option.

Hey Sonicthenheadhog! We see that you are having issues with getting connected with support. We want to help make sure you get pointed in the right direction. When it comes to the prompts they are to help us get a better understanding is before you are connected with us. There can be instances when you do not see your issue on there, and we would like to let you know that you can pick any option. Just choose the best one that fits your issue. Once you get connected with one of our agents, you can go over what is going on in more detail. We hope that this has helped and our support team is waiting to hear from you.