cancel
Showing results for 
Search instead for 
Did you mean: 

Air Link not working even with Ethernet

HudIsMe
Level 2

My pc meets all the necessary requirements for link/air link. Link cables have not been working for me. Air link has not been working either. I get a black screen with three dots. I used an Ethernet cable for air link and it told me that there was no cable connected. I tried to connect and the same black screen with three white dots came up. I may just have to give up on it.

7 REPLIES 7

MetaQuestSupport
Community Manager
Community Manager

Hey there @HudIsMe! We understand you are having a difficult time trying to get back to VR! No worries, We'll get this figured out together. For a better understanding of what's going on could you provide me with the following information:

- Have you updated your graphics driver?

- Is your headset charging?

- Are you using the original USB - C Airlink cable or a third party cable?

- What Type of PC are you using?

- Have you rebooted or factory reset your device?

- Make sure you are not using any VPN

If you have any questions or concerns, please don't hesitate to respond. We are more than happy to help!

My headset was not charging when I tried airlink. I am not using any cable besides an Ethernet one for my laptop. I am trying to use airlink wirelessly. I am not using a vpn. I have updated my computer, but I’m not sure how to specifically update my graphics drivers. My laptop is an ROG Zephyrus G14. I’m using Windows 11.

Hi there HudIsMe! Thank you for reaching back out and for providing us that information. To update your graphics card, visit the webpage Updating your graphics card and drivers on Oculus Rift S or Rift. Give that a try and keep us updated if it worked or not. If It didn't work, save your logs and send them over to Meta Store Support to avoid your information from being compromised.

To collect your logs, we've provided the steps below:

If you're unable to install the Oculus app on your PC, collect setup logs:

  1. On your PC, press the Windows Key + R on your keyboard to open the Run window.
  2. In the Run window, type %LOCALAPPDATA%\Oculus\ and press Enter.
  3. Locate the OculusSetup.log file and save it.

If you're experiencing issues while using Oculus Rift S or Rift, collect logs from Oculus Diagnostics:

  1. Find your Oculus installation directory (C:\Program Files\Oculus if installed on the primary hard drive).
  2. Navigate to Support and then oculus-diagnostics.
  3. Double-click OculusLogGatherer and wait for an executable to appear.
  4. Select Get All Logs.

If you have questions or concerns, please don't hesitate to reach out.

I don’t have a rift or rift s, I have a meta quest 2. Will this solution still work?

It'll definitely work! The Link system gathers the Oculus Files with the same method as Rift systems. Once you get those files, please be sure to submit that ticket over to the Support Team and we'll be able to assist further.

ive been trying to get my airlink to work for months, the Oculus PC app wont load, and this dumb logtool sends me an error

 

Hey hey, @InfraVultra! We see you are having issue with your Airlink, that's no fun. We don't like hearing our gamers VR experience is being interrupted, so that this can get resolved go ahead follow this link here to our amazing support team, and they will gladly try to knock this out for you.