cancel
Showing results for 
Search instead for 
Did you mean: 

Allow photos on the device pop up problem

p8rple
Level 2

Hello, a few months ago I reached out talking about how I struggled to get my photos off my oculus onto my computer or phone. Due to me having a secondary account, the process seems a lot longer than it should be. Though I was able to find a way to finally get the photos I recently ran into another problem. The way I would get my photos would be by connecting my oculus to my computer using a usb, the oculus would show up on my computer and then I would have my files from the oculus on my computer. The problem now is, whenever I plug in my headset to my computer the pop up that says "allow device access to photos" doesn't show up anymore and I'm not sure why. I think it might have something to do with the new settings update with oculus because when I tried going onto my brothers account who is the admin, the pop up "allow device access to photos" did end up popping up and my brother at the time didn't have the newest updated version. But, even so, when he did update it, the pop up  "allow device access to photos" did pop up. I'm thinking it might have something to do with my account but I'm not sure why considering it worked before. I was trying to get the last few photos off my device so then I could factory reset and become the admin but then I ran into this problem. If someone could help me out that would be great, thank you so much.

1 ACCEPTED SOLUTION

Accepted Solutions

MetaQuestSupport
Community Manager
Community Manager

Hey there, @p8rple! We definitely understand the frustration of a prompt not appearing when it should be. In order to get that window to come back, you'll have to factory reset your headset. Then you should get the prompt again when you connect your headset to your PC. We'll list the steps for a factory reset below: 
 

  • From the Headset:
  • Unplug link cable
  • Power off the headset
  • Press and hold volume down & Power
  • This will boot into the USB Update Mode menu
  • Press volume button to move selection, press power button to make the selection
  • Navigate to Factory Reset and press the Power button
  • The device should now begin the Factory Reset process.

Let us know if this helps out, we'll be looking forward to hearing back from you! 

View solution in original post

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey there, @p8rple! We definitely understand the frustration of a prompt not appearing when it should be. In order to get that window to come back, you'll have to factory reset your headset. Then you should get the prompt again when you connect your headset to your PC. We'll list the steps for a factory reset below: 
 

  • From the Headset:
  • Unplug link cable
  • Power off the headset
  • Press and hold volume down & Power
  • This will boot into the USB Update Mode menu
  • Press volume button to move selection, press power button to make the selection
  • Navigate to Factory Reset and press the Power button
  • The device should now begin the Factory Reset process.

Let us know if this helps out, we'll be looking forward to hearing back from you! 

MetaQuestSupport
Community Manager
Community Manager

Hey there, p8rple! We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out! 

It's okay! I followed the factory reset and everything is working now. I was able to become admin of the headset and the photos sync to my phone. Thank you so much for the help!

Not a problem at all, @p8rple! We're glad to hear that everything is working as it should be. If there's ever anything else we can help out with or if you have any questions that we could answer, please feel free to contact us again!