cancel
Showing results for 
Search instead for 
Did you mean: 

Another bug - after adding secondary user controllers not working on user selection screen

Geezik
Protege

The secondary user feature is utterly broken, and headset with such bugs shouldn't have been released.

First issues adding secondary user - bad experience, trial and error, multiple tries managed to get that done. It was not the first time, few factory resets and a month ago it used to work just fine.

 

Now this - after adding secondary user, somehow controllers stopped working, but only on user selection (logon) screen! When I choose any user (by pointing dot reticle by moving the head and clicking volume rocker button) the controllers are magically back.

 

I spend more time troubleshooting this headset than actual gameplay....

1 ACCEPTED SOLUTION

Accepted Solutions

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey everyone, I just wanted to jump in here and hopefully provide some direction. 

A couple basics I'd suggest are as follows:

  1. Remove the batteries for roughly 20 seconds
    • Change the batteries in the controllers.
  2. Try unpairing/repairing the controllers.
  3. Reboot your headset:
    1. Power off fully
    2. Hold the Power button and Volume Down button together until the menu loads. 
    3. Once the boot menu is up, you'll see an option called 'Boot Device'. You can use the Volume Buttons to highlight this choice then press the Power Button to make the selection. 

If none of those seem to help out, I do recommend submitting a bug report which will go straight to the engineers for their further review. Along with that, you can also reach out to @MetaQuestSupport through PM on their profile for them to check out some other potential options.

Sometimes it's okay to be a little Bing Chilling

View solution in original post

6 REPLIES 6

MetaQuestSupport
Community Manager
Community Manager

Hello @Geezik! We know how important it is for your controllers to work properly! We'd love to assist you in getting this issue resolved! To clarify, it only happens when you're on the user section correct? We'd also like to ask a few more questions:

 

  1. Is the issue with one or both controllers? 
  2. Did they both work properly before?
  3. Are you using any third-party accessories or covers with your device?

We look forward to hearing back from you soon! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi!
No third party accessories, they used to work before, and the issue is with both controllers (battery full).

Issue manifested after adding second user account, never happened before.

Controllers not working only in "login / choose user" menu - after choosing the user they are immediately on.

Thank you for providing that information! We'd like to look further into this issue. Since we have to gather sensitive information, we'd like for you to send us a PM. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

eprst
Honored Guest

I'm having the exact same issue with quest 3. Is there any solution?

Halucjan
Honored Guest

I can confirm that there is problem with login - when try to switch off controllers are back and working as intended. Seriously this is really bad app testing.

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey everyone, I just wanted to jump in here and hopefully provide some direction. 

A couple basics I'd suggest are as follows:

  1. Remove the batteries for roughly 20 seconds
    • Change the batteries in the controllers.
  2. Try unpairing/repairing the controllers.
  3. Reboot your headset:
    1. Power off fully
    2. Hold the Power button and Volume Down button together until the menu loads. 
    3. Once the boot menu is up, you'll see an option called 'Boot Device'. You can use the Volume Buttons to highlight this choice then press the Power Button to make the selection. 

If none of those seem to help out, I do recommend submitting a bug report which will go straight to the engineers for their further review. Along with that, you can also reach out to @MetaQuestSupport through PM on their profile for them to check out some other potential options.

Sometimes it's okay to be a little Bing Chilling
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?