cancel
Showing results for 
Search instead for 
Did you mean: 

App sharing is not working with v54 or v55

lance.mccary
Heroic Explorer

Since a recent update (this morning I believe?) the apps do not show up in the shared accounts app list. You can search the apps in the store, they will say “shared” and display a “view in library” button, but when you click it, it leads to an empty space. SharedApps are basically missing in the shared account list. 

Restarting headset doesn’t fix the issue.

 

As we all know good and well from before, removing a shared account is never the answer. Just leads to re adding them, going through the whole headset on and off process, log into app, headset on and off a few more times, then you are faced with the same issue. 

 

Hopefully a hotfix or some obscure solution pops up, but my guess is shared accounts are going to be without shared apps until the next update. 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Cookies-N-Scream
Meta Quest Support
Meta Quest Support

Hey everyone! Thanks so much for bringing this to the attention of our team, so that we can have this looked into.

 

As always, it helps to submit a bug report! This has been brought to the engineering team, and I'll be keeping a close eye on this issue so I can provide an update as soon as possible. For now, I'll mark this reply as the "Accepted Solution" (although it isn't solved, really) for visibility. While I know this isn't an answer, I do want to make sure any users that stumble on this thread can see that we are aware of this, and we're working on it!

 

Thanks so much for your patience, friends!

 

EDIT: The team has pushed a fix for this! See this comment if you're still having any troubles with app sharing.

Through the darkness of futures past, the magician longs to see. One chants out between two worlds: Fire... walk with me

View solution in original post

Ryanality
Retired Support

Hi everyone! The team pushed out a fix for this issue yesterday that should have app sharing back up and working for most folks. They're keeping an eye on this right now and if anyone in the thread is still experiencing trouble, could you jump in and let us know?

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

191 REPLIES 191

J.lunn1989
Honored Guest

Good evening, so my son has just gone onto the occulus tonight to find all his games have disappeared and he can't access any of the games we have previously brought on my account and shared.?? It's saying game sharing is on but not showing the games on his account and if I try to download them on his account it's asking me to pay for them again. The games are still showing on my account??also on the store on his account it says we own them but then when we click on them it's trying to get me to pay for them again??

Hey there, @J.lunn1989. We can definitely understand how concerning it would be to find that the store is wanting you to repurchase games that you've already bought. We'd be glad to help out. Please reach out to us through a PM and we'll do everything we can to get this resolved for you. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We'll be looking forward to hearing back from you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Same! It’s so annoying because this isn’t the first time it’s happened. Something that costs so much shouldn’t be this much of an issue 

Hello,

im experiencing the exact same issue. I tried power cycling my device, logging in and out, so far no luck. None of the shared apps are showing up under my children’s profiles on our Oculus 2 device. 

Were you able to fix the issue?  My Son and I are having the same problem.  Thanks. 

I am having the same problem with my Quest2.
If it takes a long time to solve this problem, I will buy the game I play every day.
Please let me know how long it will take to resolve this problem.

Another case of the same problem here. We're new to the Quest so suspected we had done something wrong, but this doesn't appear to be the case. This morning my son logged in, was initially able to see Beat Saber listed, but was unable to start the app. From there on, the apps would not appear on the apps list at all. I've disabled and re-enabled sharing, checked none of the apps are blocked in the parental settings, they just don't appear.

Hey there, @J.lunn1989. We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out!
 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Same problem here, I have two subaccounts, on both accounts all the bought shared apps suddenly disappeared a few days ago and can't be donwloaded again (without paying). On the main account there're still available.
Already contacted support a few days ago but no luck yet (did you enable sharing apps? > Yes I did, like I said in the contact I originally sent which even included screenshots of the enabled sharing apps button.. 😫)

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?