cancel
Showing results for 
Search instead for 
Did you mean: 

App sharing not listing shared games

iPOOHTED
Explorer

Major problem and product malfunction.

 

We have 2 Quest 2's in our household and I am the primary account on both headsets.  We have been sharing games like "Settlers of Catan", "Acron", and "Robo Recall" to name a few. This has been a great feature for us over the last few months and the only reason we purchased a second headset. 

 

I purchased a new game Today to play with my wife called "Demeo" (yes it is listed as a game that has app sharing enabled, refrence linked here).  I am well aware that only certain games (apps or whatever) are capable of the app sharing feature. If you tell me this, you have not read my post entirely. Do not be stupid, I am not patient with people who suggest bad advice that is irrelevant to the problem.

 

After purchasing the game we went to install and jump in to play.  The game wasn't showing up on my wife's account and Quest 2 which has app sharing enabled. I then put on my wife's Quest 2 on and went directly to the game "Demeo". I could purchase the game again but said it had been shared with a link to see it in my library. This didn't work and the game still wasn't listed as a shared app that could be installed.  

 

I then proceeded to find solutions online to this problem and sort out a way to fix this. There were 2 ways to try and fix this:  

  1. Go through the process of removing the secondary account and disabling app sharing, then reenabling app sharing and add the secondary account again.
  2. Factory reset the headset and start fresh. 

Both of these options failed. I am not upset that we couldn't play together with our new game, I figured it would be something fixed in the near future and we would play it then.

 

What I am upset about is that the games we used to play together are now not available to be reinstalled. All games that are capable of app sharing cannot be installed on the secondary account. They were once there, and since I went through the process to try and fix this, they are no longer installed. We've lost our shared games.

 

Please fix this immediately. There has to be a solution, update, squash the bug, or whatever.

 

Thanks to any or all that have found a viable solution to this problem.

64 REPLIES 64

Facrtory reset, reset experimental features, then set up second account and app sharing? Doesnt the main account need to install games aswell? 

Nikeetz
Expert Protege

I can’t help every person individually troubleshoot sorry. Follow these directions to a T. If I didn’t say to do something then don’t do it. I don’t mean to be short but I feel like I’ve made the directions as clear as possible and wanted to share the info but my inbox is getting blasted with more questions from people yet many people have had success with it because they followed the directions. I’m going to turn off notifications for the forums now because it’s more work than I want to deal with. If it doesn’t work for you you’ll need to wait for oculus to patch it.

so step by step: 

You need a secondary mobile device (tablet or phone)

 

1. Factory reset headset. This can be a second or first headset. Doesn’t matter. If it’s a second headset make sure the headset is connected to the ADMIN mobile oculus app so that you have 2 devices listed.
2. Reset experimental features and restart.
3. Set up the device for app sharing as usual.
4. power down device
5. set up one of your mobile devices to have the secondary account on it (oculus mobile store app) - not paired with the device.
6. go to browse all apps in the mobile App Store (not on headset). Change price to free in the drop down at the top
7. ‘purchase’ aka hit get a bunch (some people have reported it does not work with less than 5 free apps) you know for a fact have been ‘purchased’ on your main. It will queue them up for installation but not start the downloads.
8. Start up headset and log into secondary accounts and VOILA all the shared apps should show!

thanks sooooooooo much!!!!!!!!!!!!! did facebook hire you? i have been going back and forth with them for months to be able to play the games i bought with my wife, the whole reason i bought a second headset.

I am confirming that this works.

Wanted to add than at first my main headset didnt have the ui update and as of a week ago it does now

Lol I’m in no way associated w fb. I just shared the message that someone on Reddit figured out! I’m glad it’s working. It’s really embarrassing they haven’t fixed it yet! 

thanks again. is there any way to submit this to their faq or send it to their QA? you know what, im going to reply to my open ticket with this info and the link to where i got it from

I also sent it to them with no response lol 

I just received a reply for CS:

 

Hi,

 

Thank you so much for this very helpful information. 

 

I am glad you were able to find a solution that would allow you to enjoy your devices. I will make sure to follow up with the App-Share engineering team for a permanent solution.




 

I just wanted to say I love your name and it reminds me of my mom who passed away and always Insisted I said pooht Instead of fart. 

I followed your instructions to the T. All the shared apps show up, but any purchased apps wont install.  All of the free ones do.  Have there been any fixes for this?  I've tried a couple of times and even switched headsets that had the secondary account on it.  Nothing works for the paid for apps.

Hey there, @TheJuice4! We noticed you are unable to app share, that is no fun! We know how app sharing can enhance your gaming experience. So that we can get to the bottom of this go ahead and follow this link here. This will take you to our amazing support team. We will try out best to knock this out for you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?