cancel
Showing results for 
Search instead for 
Did you mean: 

App sharing on quest 3 not working

Magnus1515
Honored Guest

Good morning,

I just bought a quest 3 and downloaded a couple of apps.  Then, I added a second account to my quest 3 with another meta account for my wife.  However, when I try to download and install some of the apps like Epic Roller Coasters, it does not install or load correctly on my wife’s account.  It says it installs, but when I go to run it, it just locks up at the loading screen.  When I go back to my account, the app also locks up.  When I try to uninstall it and reinstall it, it still does not work and locks up.  I have rebooted my device and even turned off and turned on app sharing.  I still cannot seem to get this app to work properly on both accounts.  Please help.  This also happened with Asguard 2, but after factory resetting the device, I was able to install in properly on both accounts.  I am very frustrated so any help would greatly be appreciated.  Thank you!

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hi @Magnus1515! Welcome to the Meta community, and thank you for sharing the troubleshooting you've attempted so far! We certainly know how exciting it is to get into the world of VR, and we are happy to lend a hand.

 

We would like to confirm if this is happening with multiple apps or only Epic Roller Coasters since you completed the factory reset. We'll be here, ready for your reply! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

After factory resetting the device I was able to get Asguard 2 to work.  However, Epic Roller Coaster still does not.  I have tried uninstalling it.  Then when I go to reinstall and redownload it, no matter if I am on the primary account or another one, it says downloads almost instantly but will not run.  It does not take up any space on the device.  It goes to launch and then locks up my device at the loading screen.  I then have to manually power off the device or restart it with the button.  This was also happening originally with Asguard 2 before I factory reset.

Hey @Magnus1515! Thanks for getting back to us! It seems like the issue has now jumped to Epic Roller Coaster, our goal is to get you back into the game! At this point we might need to look into replacement options for you. Due to the nature of this request, we will need you to move this over to a private conversation. Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We're looking forward to your response!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?