cancel
Showing results for 
Search instead for 
Did you mean: 

Asgard's Wrath NOT installing (about to get a refund)

FunkyMonkey333
Honored Guest
tried multiple things the internet suggests. not going to install a new hard drive and format for this.  this looks like it could be a good game but becoming not worth the crap to get it working. any other tricks or hacks to help?
1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager
Hey @FunkyMonkey333 try creating a new admin user account as it can be permissions causing this. If you haven't already tried re-running the setup and repairing or reinstalling the software then please try that. In the event it persists, can you gather your diagnostic logs and create a ticket so we can look into this for you further. - Principe
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?