cancel
Showing results for 
Search instead for 
Did you mean: 

Avatar stuck/stationary in home

DulcisDesign
Protege

Hi there,

When I start up my Q3, it loads into a default horizon home environment, but I am unable to navigate around the environment. My avatar is simply stuck, no turning left or right and no teleporting. I can look around, but not move.

I tried holding both up (back? forward?) and down (click hold) on the thumbstick as per the Help topic 'Move around in Home' (both left and right controller), but no teleport line appears.

The headset is up to date with the latest release and I have tried rebooting multiple times without any change in this behaviour.

I don't know if it is related, but when tethered and at the Oculus Dash, the hands are generic grey and changing the wristwatch setting has no effect (the watch is not present).

Please could you offer further advice.

15 REPLIES 15

DulcisDesign
Protege

OculusScreenshot1710191539.jpeg

DulcisDesign
Protege

Support are investigating following tests done this morning:

Standalone mode works fine.

USB tethered shows behaviour mentioned above. ie. avatar is unable to move around.

Airlink show behaviour mentioned above. ie. avatar is unable to move around.

Hi there, @DulcisDesign! We understand that you are having some issues with the home environment in PCVR. We certainly want to bring some clarity to this. Recently, we stopped supporting the older Oculus Home experience within the Rift software. This standalone app had some great customization features that we loved playing with, and we hope to bring some of them into the future. We know this is disappointing news for everyone who loved using their Oculus Home, and we feel it too.

 

If you'd like to see this again in the future, we'd suggest that you submit the idea to our idea forums, as our engineers look through those pretty frequently. There have actually been cases where the engineering team plucked certain ideas and implemented them into the software before! Please let us know if you have any other questions or concerns; we're always happy to help!  

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thanks for the reply, but you misunderstand the situation.

I'm on a Quest 3. When the headset boots up, it loads the generic home environment. If my usb link cable is plugged in, or if I connect through airlink, I am unable to move around. I have not connected through quest link. The cable is plugged in, but I am essentially still in standalone mode at this point.

I can look around, but my avatar remains in the same place and is unable to move position. 

If I unplug the cable/disable airlink and reboot the headset, I can navigate as normal. If I plug in the usb link cable or reconnect airlink, I am again unable to move the avatar.

Your support agent asked me to load Meta Horizon Worlds. This behaviour was mirrored in that app.

* Coincidentally, if I enter pcvr/ quest link - the hands are greyed out as per the image posted. Activating/deactivating the watch does nothing. No watch is present.

To your reply: I am fully aware that the Oculus Home has been discontinued since update (v49?). That is not the issue here.

Hello there, @DulcisDesign, Thank you for clarifying that for us. We know how important this issue is for you, and we certainly want to get it resolved for you as well. With that said, we wanted to ask you what troubleshooting you have tried to fix this issue. We'd like to see if a factory reset of your headset alleviates this issue and gets the color back when you're in PCVR mode. The steps for a factory reset are as follows:

 

To perform a factory reset using your phone:

 

  1. Open the Meta Quest app on your phone.
  2. Tap Menu then tap Devices.
  3. Tap the headset connected to your phone.
  4. Tap Headset Settings then tap Advanced Settings.
  5. Tap Factory Reset and then Reset.

To perform a factory reset using the headset:

 

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Please let us know if this fixes the issue, and if not, we can proceed further. We'll keep our fingers crossed, and we hope to hear from you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thank you for your reply.

Factory reset has partially resolved the problem. I am now able to teleport and move around in standalone mode even with the usb cable plugged in. 

In Quest Link / pcvr mode, the hands are still grey and no wristwatch is displayed.

I am yet to test the avatar using airlink.

Pictures show pcvr link and grey hands.  

DulcisDesign
Protege

Additional info:

On contacting the supplier of the usb link cable, a new one was provided for testing purposes. 

 I have purchased a 100W USB PD cable (type C to type C) and a 240W USB PD cable (type C to type C)

There is no discernible difference between using the different cables, but I have noticed that the battery is being drained pretty quickly even when tethered. 

MetaQuestSupport
Community Manager
Community Manager

Hello @DulcisDesign! Thank you so much for your response. We know how important this is for you and we want to help. when in horizon home environment we'd like to ask you to go to the settings and then head over to the "Experiment" tab. In that tab there should be an option to enable and disable the watch. If this keeps persisting we would recommend reporting the issue within the oculus software, you can checkout how to do that here.

Let us know if that worked for you. we look forward to hearing from you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey @DulcisDesign! We never heard back from you and wanted to check in to see if you still require some assistance. Just let us know what we can do, we're here to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?