cancel
Showing results for 
Search instead for 
Did you mean: 

Beat Saber - Won't update and now won't reinstall

Introv3rse
Level 2

Searched the forums...see that this is still an UNSOLVED issue. 

 

About 2 months ago I noticed that Beat Saber update failed to install. As I was able to continue to play the game and packs I had purchased, it wasn't an issue.

 

However, new packs are not available without the update. I have installed the latest update on my Quest 2. I have uninstalled Beat Saber. I now continue to get the same error with the install.

 

I do not have internet connectivity issues. I have restarted the device multiple times. Beat Saber is THE ONLY game I play so there is plenty of space.

 

What is the SOLUTION to fix this problem?

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey there @Introv3rse, we hate to hear that you were having an issue with updating Beat Saber and now not being able to re-install it! We would like for you to reach out to us in a private message with the error you're getting when you attempt to reinstall it. 

 

Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

Thanks but I already performed a factory reset and was able to re-install Beat Saber and use without any issues. Not the most ideal solution, but a solution none the less.

EricMulliniks77
Level 2

I am having the same issue.  I reinstalled Oculus software after a clean reinstall of Windows 11 on my laptop and every Oculus game installed successfully except Beat Saber.  I have every addon for this game and now I can't play.  It has a 1.5Gb install acts like it's going to download a couple seconds then as soon as it switches to install it kicks off and gives me a message to contact support.  Been reading every thread I can find and still no luck.  I ONLY HAVE THE PC VERSION AND HAVE REINSTALLED SEVERAL TIMES WITHOUT ISSUE!  I have a Quest 2 and Rift S but do not own the Quest version I simply Airlink it from another one of my PC's.