cancel
Showing results for 
Search instead for 
Did you mean: 

Bonelab not working

elderbluewolf
Level 2

Hi I brought bonelab for oculus pc and I use a quest 1 with a link cable my pc meets bonelabs requirements and everytime I load it it gets to the main menu and freezes until it crashes and recently it dosent open the app it says failed to initialise correct ve headset set the correct xr runtime I've tried setting it to oculus and steam and it dosent work I've tried running it as a developer and fullscreen optimizations but it dosent work can somebody help me

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hello! We see that your Bonelab game is giving you problems. We don't want you to have an experience like this. Due to the limited tools we have here for Links we want you to get connected with our Meta Store Support!  We want to make sure you're able to enjoy your spectacular game and VR device without issues. 

 

Please gather your logs so when submitting a ticket to support they can look into this for you.  Once that is gathered please click here to get connected with one of our amazing agents through a chat or even schedule a call!