cancel
Showing results for 
Search instead for 
Did you mean: 

Brand new Meta Quest 3 - controllers, especially the left not working.

ITN3rd.Rab3
Honored Guest

Hello All,

I have a Quest 2 and Quest pro and just got my Quest 3 and am having issues out of the box.

I just got my unit last week and just got around to setting it up, but the left controller seems to work sporadically or not at all.  Specifically with both controllers, the joystick portion is what doesn't seem to be working.  I googled and found it was best to factory reset the controllers to potentially address this problem.

Based on what I read (below), this should work.  However, I am unable to get the left to do a factory reset given these instructions.  Is there something I'm missing?  I have the dock, so the units have the rechargeable batteries, the battery levels are showing 100%.  To be safe I tried it with standard batteries as well, and no dice.

Any help would be greatly appreciated.

 

Try following these instructions to reset your controllers to factory defaults if all other solutions have failed. 

 

        1. Use the correct button combination to start the factory reset process.

               Right: Hold the A button and tap the Home (Meta logo) button 5 times.

               Left: Hold the X button and tap the Menu button 5 times.

        2 . The LED will blink orange/white while the factory reset is being performed.

        3. The LED will then change to light-blue during boot.

        4. Controllers can be used again as normal once boot completes.

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey there, @ITN3rd.Rab3. Thank you for bringing this to our attention. We understand the importance of having controllers that work the way they are intended. We'd love to take a deeper look into this issue for you. Please send us a PM by selecting our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hi again @ITN3rd.Rab3. How are things going? Were you able to get this resolved? If not, we are more than happy to continue assisting you. Just let us know. Talk soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

RAINMAKER_G
Explorer

The factory reset wouldn't work for either of my controllers, so far I haven't heard of anyone this has worked for.

 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?