cancel
Showing results for 
Search instead for 
Did you mean: 

Brand new smoking Meta Quest 3 Unable to turn the Wifi On!

Eur0pa
Protege

I have just bought a Meta Quest 3 but I have frustrated on initial setup as the Wifi is not working properly. It finds the networks I can connect but it immediately loses connection and I got a message turn the wifi on. I turn it on but it turns off by itself in seconds. What can be wrong? Is this device broken or can it be solved by a firmware update or else?

1 ACCEPTED SOLUTION

Accepted Solutions

Unfortunately there is no soulution. I claimed a refund and replace with a new one.

View solution in original post

5 REPLIES 5

TheeScientist
Meta Quest Support
Meta Quest Support

Hi, @Eur0pa! It's a pleasure to welcome you to the community! It's good to see you. Flawless gaming is a must-have. I recommend removing any unsupported third-party accessories that may affect communication. Another option is to try connecting to a different network. If the steps mentioned don't solve the issue, feel free to send a private message to @MetaQuestSupport for further assistance. They'll be happy to help! 🙂 Please select their name to get to their profile page, or click here. Next, click "Send a Message" to privately message them! Please remember, you must be signed into the community first to send them a private message.

 

Check out this article for some great tips on connecting your headset to Wi-fi!

Don't worry be happy.

I dont have any third party accessories. Since I opened the seal the problem exists.

The problem is the wifi disconnects by itself. After that it can't detect wireless networks anymore. Sometimes if I am lucky enough it can detect the networks at first boot. It stays connected for couple of minutes until it turns itself off. Additionaly sometimes the headset may completely reboot itself or freezes.

I have tried 5 different networks. Home network which is wifi6 transmitting 5Ghz and 2.4Ghz networks. Office network which has brand new Aruba wifi6 accesspoints. I am the IT manager of the company by the way so I have full authority in both networks. I also tested and tried to connect on mobile personal hotspots, one is an Android phone and other is an IOS phone. Additional I tested it with an portable GSM mobile wireless modem. All operating on different service providers.

Appearantly the problem is not with the wireless broadcast. Because if it is working it detects wireless networks around and can connect but for a short while, then the wifi turns itself off and when this happens it won't detect any wireless broadcast anymore. I have to reboot couple of times until it works.

I also did factory reset couple of times.

 

I have the exact same issue!   Did you get it resolved?

WootM4ge
Meta Quest Support
Meta Quest Support

Hey @BoDuke1028! If you haven't already, I recommend reaching out to @MetaQuestSupport through a private message, as they'll be able to go in depth about potential solutions to the issue you're having. In order to do so, please click on their name to visit their profile, then from their profile, click the blue "Send a Message" button and explain your issue to them. I hope this was able to help point you in the right direction!

"They say that the best blaze burns the brightest when circumstances are at their worst."

Unfortunately there is no soulution. I claimed a refund and replace with a new one.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?