cancel
Showing results for 
Search instead for 
Did you mean: 

Camera App not including microphone

BroganArm
Explorer

I'm experiencing a bug or problem where everytime I record with "include microphone" enabled and after recording I dont hear my voice but I do hear the audio from the app I record in. I did make sure my mic isnt muted and it is unmuted. My mic isnt Damaged or Obsturcted which I test in a game and people did hear me. I tried factory reseting my Headset but that didnt fix it. It will record my mic whenever I power my off and power back on (restart) my Headset, sometimes. Whenever does work though after a while, Usually when I put my headset into sleep and turn it back on after a while, it continues not wanting to be included.

1 ACCEPTED SOLUTION

Accepted Solutions

Hey there @BroganArm! If the factory reset did not get things working the way you expect, the next best step would be to get this reported to the developers, making sure to include as much detail as you can about what triggers the issue. They'll be able to take a look on their side and see if they can replicate this, and if so they can get to working on a fix!

 

We hope this addresses your concerns today. Please let us know if you have any further questions!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

View solution in original post

7 REPLIES 7

MetaQuestSupport
Community Manager
Community Manager

Hi @BroganArm. We appreciate you including such vivid details and letting us know about your microphone issues. We want to help you get things working as you want them to, so let's try a few last troubleshooting steps to see if we can get this resolved. 

 

  • Make sure the microphone is clean and not obstructed; remove any unsupported third-party accessories that may block the microphone.
  • Test with multiple games or apps. Please let us know if it is affecting more than one.
  • Reset Microphone
    • Settings > System > Sound > Toggle Microphone

If these do not fix your issue, please send us a private message. To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. There, we will be able to get further information and see what else we can do for you. I appreciate your time and understanding. Talk soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hello again! We wanted to check in with you, to make sure you receive the best assistance possible! Please let us know if those steps worked, or else send us a PM! And of course, reach out with any other questions or concerns.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I did all of those things my mic works perfectly fine it's just the Camera app hates my Headsets Microphone. And will only record it when it wants to.

Hey there @BroganArm! We definitely want for you to be able to comment on the videos you make, and that's hard when your mic isn't working! A user in another thread found a resolution to a similar issue, looks like starting the recording in the camera app manually rather than using a controller shortcut will give a popup asking if you want to record mic audio. Have you given this a try?

 

If that does not get it working and all other troubleshooting steps have not resolved the issue, your next step would be to make sure that all of your apps are backed up and then go through a factory reset.

 

Hopefully that gets everything working so you can hear yourself on your recordings! Please don't hesitate to reach out if you run into any further issues!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey, just wanted to check back in to see if you needed any further assistance with this. Please don't hesitate to hit us up!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

As I stated in the Forum, I already Factory reset my Headset before, but that didn't fix my issue. And that issue you suggested is not related to my issue

Hey there @BroganArm! If the factory reset did not get things working the way you expect, the next best step would be to get this reported to the developers, making sure to include as much detail as you can about what triggers the issue. They'll be able to take a look on their side and see if they can replicate this, and if so they can get to working on a fix!

 

We hope this addresses your concerns today. Please let us know if you have any further questions!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?