cancel
Showing results for 
Search instead for 
Did you mean: 

Can not add second account - Quest3 claims it's not connected to wifi (it is)

Geezik
Protege

What is wrong with your release and testing Meta? Using this headset gets more and more frustrating, such problems should be discovered (and fixed) during tests...

After troubleshooting another issue in my previous thread 2 weeks ago, headset was factory reset (quite a few times) so I lost any additional accounts that were added to the headset.

Today I attempted to add secondary account for my wife, the usual, did that before not once.

I am connected to wifi, and no matter to which wireless ssid I'm connected to:

  1. I start the process by clicking `add account` on `accounts` configuration page
  2. I get `Add account` popup, I AM CONNECTED to wifi, otherwise this process does not start. 
  3. I click continue
  4. Some process start, 3 dots waiting icon is shown for few seconds
  5. `No Wi-Fi Connection \n Please reconnect to wifi...` popup shows claiming I'm not connected to wifi (which I am - otherwise I can't get here). I click continue to 'connect'

  6. The wifi list is shown, on which clearly I am connected to wifi...
  7. I connect to a different SSID just to try to trigger some kind of refresh of the state in the process logic
  8. I get the `No Wi-Fi Connection` popup again and again.
  9. I can not exit this process any way other than rebooting the headset

    This used to work 2 months ago, come on...
5 REPLIES 5

ChackoFtP
Explorer

Same problem

I'd give you the advice -  to "try harder".

...I managed to get this working, after about 50 tries.

To avoid any doubts - I'm an IT industry proffesional for past 20 years and I am sure that my home infra works flawlessly, that was not the issue of my local wired or wireless setup. I have a fast wan connection, and Quest uses 160MHz wide WiFi6 connection, separate SSID just for itself. All other services work all right (and there is a lot of them, along with few active users). Just adding this here, as I know the usual flow might be to blame the user setup for intermittent issue.

Hey there, @ChackoFtP! We don't want anything taking time away from your VR enjoyment! Let's see what we can do to help your Wi-Fi show up as connected so that you can add a second account!

Please try doing a hard reboot:

  1. Hold down the power button on your Meta Quest headset.
  2. Continue holding until you see a prompt in VR to reboot your headset.
  3. Select reboot, then try connecting to Wi-Fi again.

Also, try using a different Wi-Fi network if possible to see if that helps out! And just in case you need some help adding the second account, here is a link

that provides some useful steps. Please let us know if you need more help! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi again, @ChackoFtP! We just wanted to see if you still need some help getting your Wi-Fi to show up as connected so that you can add a second account; if so, please let us know! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I was able to sort it out, thanks.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?