cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Cast to Developer Application

karl.guttag
Level 2

I'm in the developer application, and I have the Quest Pro Connected to my PC via a USB-C data cable. When I try to cast to the computer is get the error message copied below. I also see a connection error message pop up on the headset simultaneously as the error (copied below) shows up on my PC. So they are somewhat connected. BTW, I seem to have the same issue with my Quest 2. 

Both the headset and the computer are on the same network. As far as I can tell, both are on the same Facebook Account. I did set up a Horizon account, and I don't know if an issue, but the Horizon account is under my Facebook account ID. 

I can "cast" at low resolution on my iPhone, but I want to get to the developer image cast on my PC. 

I have tried resetting the headset and still have the same problem. The headset software shows as being up to date. I tried following the cryptic instructions in the error message, but maybe I am missing something. 

 

cast error.png

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Heya karl.guttag! We see the difficulty you are having in casting the developer application to your PC and, while our developer troubleshooting is limited, we want to do everything we can to fix this issue for you.

 

Make sure that the MQDH (Meta Quest Developer Hub) is properly configured on your PC and, if you haven't already, you can go here to find out how to set up the MQDH. Once you've finished, try to recast the application.

 

We request that you visit the Developer Support Website if you are still experiencing problems with this. There, you'll find better help for resolving this problem. They will be more adept at fixing the issue and returning you to casting to your computer. We do wish you well and hope that you are able to address this issue quickly so you may resume developing the way you like!

 

If you have anymore questions or concerns, please don't hesitate to reach back out.