cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Reach Oculus Runtime Service

WKGB_Prewitt
Honored Guest
EDIT:  Found the installation file, and Repaired when it said it was already installed.  Seems to have fixed it well enough.

Been playing on this for month, no problem.  OpenVR and Steam VR, no problem.  Tried to load it up this afternoon, and got this error.  Soft reboot and full shutdown of PC yielded no results.  Task manager end process of everything Oculus related hasn't changed anything either.  Please advise.

2lbhhu8i5tk3.png
2 REPLIES 2

Sgamal
Honored Guest
i have same problem could you please give me more info on how you fix it 
thanks

cybereality
Grand Champion
You can try running the setup installer again and choosing Repair. 
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?