cancel
Showing results for 
Search instead for 
Did you mean: 

Can't find Lakeside Peak for Home Environment

ThisShay
Protege

I know this isn't important but does anyone have any information when the Lakeside Peak Home Environment will appear?

23 REPLIES 23

I haven't seen it yet - I would even like to see it on youtube - I have only seen the still picture they used for the original release article...

Almost end of March now, v63 rolled out but still no sight of the Lakeside Peak environment announced for the v60 software. Also still no app for furniture/room planning.
And no word from Meta about it. 😡

That is the most bewildering part - the no word, no explanation, nothing. 
It is like they are hoping everyone forgets about these two features like they seem to have...

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey everyone, thanks for bringing this to our attention. It's been a while since the Lakeside Peak Home Environment was announced, so I'd be glad to take this up internally. 

As soon as I get some information, I'll be sure to reach back out here. Thank you for your patience thus far! 

Sometimes it's okay to be a little Bing Chilling

Thank you so much! I appreciate you taking this on - we look forward to whatever you can tell us.

AF360
Explorer

@TheAntiSocializer Thanks for taking this up internally. Looking forward to the feedback you get. 👍

TheAntiSocializer
Meta Quest Support
Meta Quest Support

[NOT A SOLUTION] - Just marking for visibility

Hey everyone! I wanted to jump back in here and confirm that our team has let me know this is something they've been aware of and are currently looking into. 

As I get more information, I'll be sure to post updates in here. 

To make sure we have up to date information for our internal team though, could everyone please provide me with the following:

  1. What headset are you using? (Quest 2/3/Pro)
  2. What's the full version number of your headset? (63.0.0.####### or likewise)
    • Quick Settings > System > Software Update
  3. Are you enrolled in Quest PTC?
  4. Which country are you located in?
  5. Are you able to see the other Home Environments mentioned in v60?

Thanks everyone!

 

Sometimes it's okay to be a little Bing Chilling

Thank you for looking into this - 

1. Quest 3

2. Version: 63.0.0.400.363570995045

     Runtime version: 63.0.0.363.579004360

3. no, at least not yet

4. USA

5. Yes, I can see/use both

1. Quest 3

2. Version: 63.0.0.400.363.579005045, Runtime Version: 63.0.0.397.363.579007360, OS Version: SQ3A.220605.009.A1

3. No, but I am considering it due to v64

4. Czech Republic

5. Blue Hill Gold Mine and Storybook are available

 

  1. Quest 3, 512GB
  2. Version 63.0.0.400.363.579005045, Runtime-Version: 63.0.0.397.363.579007360
  3. No, I'm not enrolled in PCT
  4. Germany
  5. Yes, the other two new v60 environments (Goldmine / Storybook) are there.

I also own a Quest 2 (which is also on the latest v63 software/firmware) and it has the exact same issue:

Lakeside Peak and the furniture app are missing, the other two new environments (goldmine and storybook)  are available and have been since v60.

 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?