cancel
Showing results for 
Search instead for 
Did you mean: 

Can't login to Oculus Quest 2

cckevlar
Level 2

After not using my meta quest 2 for almost a year, i just tried my way back into it.
After boot of the quest 2 i get asked to login to my facebook/meta account. Whenever i enter the right password (which is annoying since i have a very long abstract one) it says that i have to put in the 6-digit code it has sent me. After not getting any codes i remembered to have Google Authentificator activated. But whenever i put in the actual code provided by my Google Code-Gen and click on accept, the Oculus only showing an endlessly loading circle instead of that button. Nothing changes. So i tried this procedure a couple of times only to then get set back to the initial login section (where i have to put in my password again, ffs) and it says "it looks like you were misusing this feature by going too fast. You've been temporarily blocked from using it.

I hate this experience with the Quest 2's login stuff so **bleep** much. After a year of not using it i wanted to prepare it to use it in a few hours together with some friends coming over. Ofc now it doesn't seem like it's going to happen.

Any help would be greatly appreciated.

Thanks in advance.

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Heya cckevlar. We understand how not being able to log into your account is causing you some problems. We know that you just wanted to have some fun with your friends in VR, and hopefully we can fix this before they come over. 

 

We think the best way for you to receive help with this issue, will be going to our support website. This is because we don't have the necessary tools here to assist with this matter. You'll be connected with one of our wonderful agents, who'll be more than happy to look into this for you.

 

We look forward to seeing you there and getting this all fixed, so you can have fun in VR with your friends.