Showing results for 
Search instead for 
Did you mean: 

Can't reach oculus service

Level 2

Screenshot 2022-09-20 120104.png

I have tried alot of things to fix this none have worked

I have tried to repair the app but it encounters an error each time


Community Manager
Community Manager

Hey there! Oculus Home errors can be very discouraging to get, so we'd be more than happy to lend a hand.


To get a bit more insight, can you answer the following:


  1. When was this first noticed? 
  2. Has the PC app worked previously? 
  3. Besides repairing the app, what all have you tried?
  4. Do you have any firewalls or Antivirus active currently? (Might need to whitelist Oculus/MetaQuest)


Along with this, we do have something you can test out which does also include re-downloading the software:


  • Clean install Oculus Home:
    1. Disconnect the Rift/Link cable from the computer.
    2. Disconnect your computer from the internet.
    3. Backup any necessary content.
    4. Reboot into Safe Mode.
    5. Uninstall Oculus Home using the Control Panel.
    6. Delete all Oculus folders from the following folder:
      • C:\Program Files
    7. Remove any Oculus folders from the following locations:
      • C:\Users\YourUserProfile\AppData
      • C:\Users\YourUserProfile\AppData\Local
      • C:\Users\YourUserProfile\AppData\LocalLow
      • C:\Users\YourUserProfile\AppData\Roaming
      • C:\OculusSetup-DownloadCache
    8. Restart your computer in normal mode.
    9. Reconnect your computer to the internet.
    10. Install Oculus Home again using the setup tool from our website here.
    11. Reconnect the Rift/Link cable and re-test the headset.


Looking forward to your update!

Community Manager
Community Manager

What's going on friend!


We just wanted to swing on by and see if you're still needing a hand or to see if you were able to resolved your issue.


We look forward to your update!

Level 2

I first noticed this a few months ago and completely forgot to ask about it

yes it has worked recently besides repairing it i have tried a fresh clean install 

i did try a few other things can't remember what they were i do not have any firewall or anti viruses on right now

So good to hear from you, liamregrut!


Hmmm, Let's see. Did you, by chance try the above reinstallation of the software? As well, are you playing on Air link or through the Link cable? Oh and if you'd like we can always continue this discussion in private through our PM chat!


In order to message us privately, please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

Level 2

So i did try the above reinstallation i was playing on link cable 

Alrighty, Liam!


This looks like it might be an internal PC error. Not to worry we're still gonna get the ball rolling and get you back in peak VR condition! Now PC errors can get to be a but heavy and in depth. The tools we have here in Social Support are limited. However our main support channel has a plethora waiting to be used. Moving forward let's have you gather your logs and get in touch with that awesome main support channel!


Here are the steps to gather your logs:


1.Open the Run window (Windows key + R).
2.Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
       *The above link is the default directory. Bear in mind that if you installed Oculus Home to another drive you will need to update the command with the correct file path.
3.Select the checkbox next to ‘Full logs’.
4.Select "1 day" from the "Collect last" drop down list.
5.Wait for the log collection to finish. This can take some time to complete.
6.The program will automatically generate a zip file containing your logs, which will be saved to your desktop automatically.
7.Attach the newly created zip file to your next support response.


Once you have all those logs, you'll bring them on over to the support channel and please do describe all the troubleshooting steps you've done as well as your interactions here! This is to ensure you get back in that peak VR condition in no time!


We'll see you on the other side, friend!

I tried all these steps and still get the same error

Hey @dascoba! We appreciate you trying out all the troubleshooting options we have posted, it saddens us to see they weren't able to help resolve the error message you're receiving. You can reach out to our amazing support team here, let them know what steps have already been taken and they'll be happy to take a closer look into this for you!