cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot Login to Android App using Meta Account

placeholderx
Level 2

tldr; App login attempts using my meta account info loop without error forever, making the headset useless.

When attempting to login to the Oculus app on my phone, which for some stupid reason is required to use my headset, the option to login via email simply doesn't function. No error stating that incorrect information has been given. No movement or change whatsoever. It simply loops back after a login attempt. It has been this way for months.

I tried making an Instagram account to login. Generic error message. I tried remaking the Facebook account which I happily deleted after it was no longer a requirement to have. Account was instantly locked for not having enough personally identifying information given.

For months my headset has been a paperweight. Others have posted having the same issue and yet there is no update to the app or accepted answer to be found in the forum. I'm giving meta one final opportunity to redress their wrongdoing and deliver a solution. Barring this the situation stands as Meta having taken my money and given me a product that simply does not work. In such a case I will never associate myself in any way with any of its products or services again. I hope that isn't the way this ends, but I'm not holding my breath.


9 REPLIES 9

MetaQuestSupport
Community Manager
Community Manager

Hey there, @placeholderx! We completely understand that switching to Meta Quest accounts was a bit difficult for everyone. We'd like to know if you still need further assistance? If you do, we'll leave a very useful link here that has always come in handy when it comes to setting up accounts.

If that doesn't work out, feel free to let us know and we'd be glad to look at some possible options!

What in the world are you talking about? "Further assistance"? Have you any reason to believe I've received any assistance at all? And why give me a link that simply doesn't address the issue I'm having? There is no way a human person saw what my issue was, understood what the link contained and then offered it to me as "further assistance". I will re-state my issue in hopes that solutions to entirely different problems aren't offered again.

In case you missed it the first time:
When attempting to login to the Oculus app on my phone, which for some stupid reason is required to use my headset, the option to login via email simply doesn't function. No error stating that incorrect information has been given. No movement or change whatsoever. It simply loops back after a login attempt. It has been this way for months.

I'd love to see this escalated to the level of concern within your company such that having a human being reading and attempting to address my complaint was warranted. I'd rather hear, "Don't know what to say to you. Eat your loss and I hope you have a bad day," than be ignored by humans and messaged by unhelpful lines of code.

Hey @placeholderx, we know it can be frustrating to have an issue with trying to get into your headset. We know talking with support can feel robotic at times but you've spoken to at least two people so far. We all want to ensure that we can work with you to resolve this issue in a timely manner. Just sometimes that can come with a few more beep boops than others.

If you could please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

placeholderx
Level 2

What sort of human being would have read my initial post and then replied firstly by asking if I needed further assistance when there had been no replies, and follow that question up by offering a link to a webpage with the following

I'm being asked for a device code I can't find
    Nope.

I created a Meta account but my apps and data are missing
    Nope.

I'm having problems in VR

Finally something relevant!!!
If you’re having problems in VR after setting up a Meta account, here are a few things you can try:

  • Restart your headset, then connect the Meta Quest mobile app to your headset.


    Step 1 of the advice in the only relevant section is "Do the thing you've stated our product fails to let you do."

Forgive me for assuming any human whose job it is to be helpful wouldn't have done such an obviously unhelpful thing.

And as for messaging you privately, what in the world could that be necessary for? If you had any solutions to offer, why require that I begin a new conversational thread in private? If there is any utility in moving this exchange elsewhere you certainly haven't given me an argument for it. The purpose of forums is that many of us having the same issues can find answers.  The same issue has been raised in another thread here. https://forums.oculusvr.com/t5/Get-Help/Can-t-login-with-Meta-Quest-App/td-p/983447

I'd rather you level with me in some way that gives me a shred of evidence that any effort is being made on behalf of myself and all of the other folks I've discovered while looking for solutions who have the same issue .

But don't bother replying if it's going to be more of this, "I know it can be frustrating" business. If the way forward genuinely is for me to privately message you, then YOU privately message me with whatever your response would have been after I said, "You told me to send you a pm".

And frankly, I don't care if you "know it can be frustrating" or not. I didn't pay for my product in friendship. I can't have my wasted time and energy refunded in platitudes. Either offer solutions that address the actual concern being raised, or an apology and a refund.

FunkyTanuki
Meta Quest Support
Meta Quest Support

Hey there, Can you run us through how exactly you're trying to log in? A step-by-step will help us pinpoint where the issue might be starting. Also what button are you clicking to log in with? 

"Swap meat for chrome, live a BD fantasy, whatever, but at the end of it all, it's the code you live by that defines who you are. " - Johnny Silverhand

We just wanted to check back in with you. Did you still need help logging in? 

stevexley
Level 2

He might not, but I do. The app just loops around failing to log me in.  I've jumped through the pointless hoop of creating a Meta account (after the oculus account, after the facebook account that we were promised we wouldn't need but did).  I get a web page saying continue as Grover but but just takes me back to the log in page of the app,

I had to factory reset my quest after a failed browser update, now I can't use it at all,

placeholderx
Level 2

I can't tell you exactly why this worked for me and how, but monkeying around with selecting the option to display the desktop site in my phone's browser and then logging in through there ended up working. It wasn't straight forward, I'll warn you. There was a lot of refreshing, trying again, etcetera. I wish I could be more exact but I couldn't for the life of me give a perfect description. Monkey around with "Display Desktop Site" when your browser opens to log in. I hope it works for you. 

Hey there, @placeholderx. It seems our earlier responses started with some misunderstandings on our end, but we're glad that you were able to get it to work! If you run into this issue again, feel free to let us know so that we can take a better look at what may be happening and find a solution for you. Hopefully this will help others who run into the same issue as well.