Showing results for 
Search instead for 
Did you mean: 

Cannot open my profile and multiplayer games crash immediately

Honored Guest

I use my quest pretty consistently to play with friends, however as of today my quest refused to load my profile or allow me to contact friends. When I tried to enter any multiplayer games I would see the loading screen and immediately the game would close.

I have tried restarting my quest, I even got a prompt to log into a Facebook account but whenever I would enter my information I would receive another prompt that says I need to be logged in to complete the action.

What's strange is that I still have all my games, my explore application still showcases everything including friends, and my oculus app works fine except for the fact that it refuses to cast my Quest to it.


Community Manager
Community Manager

Hey there @Hands_0ff! We see you're having trouble accessing the social settings of your Oculus account. We would like for you to reach out to us in a private message with your Oculus username, email and full name so we can get you back to gaming with friends! 


Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!