cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot use occulus since update

Rylan9109
Level 2

Trying to connect my headset and this error message appears.

“ Software update required - To access your Meta account and avoid a factory reset, update your device with the latest software. Make sure that it's plugged in to a power source and connected to Wi-Fi for the update to complete successfully”

 

I was made to do the new software update horizon thing then get asked to go to meta quest and asked to enter an 8 digit code you enter the 8 digit code which then comes up with a green tick saying pared but then a screen appears on occulus saying error occurred try again games are not payable as everything you go to them comes back up with the enter 8 digit code again


According to down detector I’m not the only one having these issues. Is meta working on a fix? 

11 REPLIES 11

timtom.2022
Level 2

Same exact issue here! Frustrating! 

Hey guys! Just want to let yall know, this is something we've been seeing recently and our engineers are hard at work on this and other ongoing issues currently. 

 

Thank you for being patient with us! 

ninjag78
Level 4

I've just done the update which meant I had to do the move and followed the instructions in the website I've linked below. For the setup I decided to create a new email and password rather than than with Facebook and everything worked flawlessly including updating the app on my phone. Maybe worth a wee look?

 

https://www.theverge.com/23321673/quest-2-meta-account-facebook-how-to-switch

 

Didn't go through FB either and having the same issue. I will try updating the app on the phone, though. Thank you.

Ugh! Agreed!😒

Any update with this? It's been 3 weeks and even the customer support was saying there is no update. Would there be a way to update it using a direct link between the headset and the pc or phone?

Rylan9109
Level 2

No update. I’ve done a private chat and nothing they’ve suggested has worked. Spent $30 to buy an app I already had but not wasting anymore money. Right now the oculus is just an expensive paperweight. I’m not giving them more money for games I already bought. 

azeaze22232A34
Level 2

Any update?

So far none, I have check through live chat and keep getting the same response. 

 

Something weird though is that every live chat I have had with customer support they have always started with a "G" seems fishy to me.