Showing results for 
Search instead for 
Did you mean: 

Cant view synced videos on Meta Quest app

Honored Guest

I cant view synced videos on the oculus app, i synced them to my phone and they show there but i cant actually watch them theres just this wifi symbol with a “!” I have a stable internet connection so i dont know why i cant watch them

170 REPLIES 170

Hey @Ace2Decoder! We know how concerning it can be to not be able to access your synced media on your phone to share you moments in VR. We don't want that for you, so let's try some other steps to see if we can get this resolved as quickly as possible! Please try the following:

  1. Uninstall the oculus app.
  2. Reinstall the oculus app.
  3. Sign in but don't check your device.
  4. Force stop the app.
  5. Turn all permissions on, including installing from unknown sources.
  6. Start the app and try downloading your synced media again.

If you're still running into problems with downloading your synced media, please reach back out as we'd love to keep looking into more steps! Thank you for your patience and understanding during this time!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

hello I am a vr content creator and I have just came into a problem were I can't view my synced videos and it is slowing down my content I have tried everything I can find online and nothing has worked please help this is how I make a profit.

Hey @APKhouse, just want to reach back out to see if the provided steps proved useful! If so, woohoo! If not, please let us know and we'll look into providing more steps!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honored Guest

Hi @MetaQuestSupport 

I also have this problem with file synchronization. None of the tips above helped me. From your last comment I understood that synchronizing files larger than 1mb over wifi is not possible. But in fact yesterday I was able to synchronize several videos over 100mb over wifi. Today, I spent a lot of time, but I could not repeat the algorithm of my yesterday's actions. It's very confusing!
The interface is misleading. In the mobile app, I see icons of synchronized videos, but when I try to open them, I see a wifi icon with a "!" sign. If you say that synchronization of large files is not possible, why do I see these files in the mobile application, and why does the file manager of the glasses say that the file is synchronized?
The interface gives absolutely no hints as to what is happening with the file - whether there is some kind of synchronization process, whether it is already completed, whether there are any file size limits, or whether there is an error. It seems like such a small thing to add process notifications. But it gives such important feedback from the system.

I dont have a computer to manually transfer videos and I dont know how to check the size of a file.

So I synced the video onto my phone, but whenever I try to view it, it shows a Wi-Fi symbol with a !. Just so you know the video is 12 minutes long.

Hey everyone! 

Thank you for your patience and for sharing your insight with this issue. I would love to get this into the hands of the right people, but to make sure the information makes its way. 

Everyone running into this issue please try to create a bug report and reach out to the support team through a ticket. 

Hey @xdcalamrixd. We wouldn't want you to have to miss out on content, so I'd be glad to help out. 

To start off, does your media not show up at all, or does it show any specific errors? 

Could you answer the following:

  1. What phone are you using?
    • What Meta Quest app version are you on?
  2. Could you provide a photo/video of the issue you're experiencing?
  3. What headset are you using?
    • What headset version are you on? (v55, v56)
  4. What all have you tried already?

I'll be looking forward to your update!

Sometimes it's okay to be a little Bing Chilling


  • Quest2
  • PTC  (Public Test Channel) on or off? I'm not sure I know what it is. So it should be in default state. 
  • What version of the mobile app is on your phone?
  • What's the software version that is currently running on your headset?

Hi again @chEEse165, can you try checking the file size of the video from your headset storage?


To do so:

  1. Put on your headset.
  2. Select the gear icon from the bottom toolbar menu.
  3. Select Storage.

We do want to remind you that if the file is larger than 1 megabyte, the only way to transfer the file is to transfer it from headset to a PC.


We hope this information was helpful!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!