Showing results for 
Search instead for 
Did you mean: 

Capacitive Finger Pointing not working over Airlink

Honored Guest

Hand controls work as expected inside the native Quest 2 environment, but as soon as I connect to my pc via airlink it stops functioning, preventing me from playing a lot of games.

Pressing the buttons works as expected, just none of the capacitive functionality.

Everything was working fine just a week or so ago. I replaced the batteries in the controllers with fresh ones and unplugged any other controller devices connected to the pc just in case.


Community Manager
Community Manager

Hi there! We understand that you are having issues with your hand controls when connected to your Airlink. There's no fun in having the most essential part of your device not working properly. Can we have you try the following troubleshooting steps:

  • Replace batteries (take out batteries for 30 minutes, then replace them).
  • Unpair/repair controllers
  • Power cycle the device

Let us know if this was helpful or not, and we will continue to troubleshoot with you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I tried all of the above, and the problem still persists.

I have noticed that everything works fine while in steam vr and apps ran through it while using airlink, so the problem is exclusive to the oculus home environment and applications ran through the oculus app.

Hi DaggerJaydo! Thank you for trying out those troubleshooting steps. Since you're mainly having issues with the Oculus App, we'll have you try running a repair.


To Run a repair:


  1. Download and run the Oculus Installation Software, (
  2. You will see a screen which says "Already Installed".
  3. Click the "Repair" option, and confirm again on the next screen.


If you continue to have issues, please feel free to reach out and make a ticket here, with Meta Support.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honored Guest

Same issue since update with Meta branding. Capacative finger pointing etc works as intended in native Quest 2 app and Steam VR. Finger pointing does not work with the Oculus PC application. I have tried Cable Link and Air Link. Software install repair as per above and nothing has changed.


EDIT - I resolved by manually checking software version on the Quest 2 headset. There was an update available. I went from v38 to v40 and this resolved the issue.


Please advise.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?