cancel
Showing results for 
Search instead for 
Did you mean: 

Controller and hand tracking stopped working

silvioluis1
Honored Guest

I got my Quest 3 10 days ago and everything was working perfectly, until today I got home, put on the headset to check the battery, put it to charge so I could use it later.

When I got it, the hand tracking was working, but the right controller wasn't. I tried changing batteries, doing a firmware reset, and nothing. Then I tried restarting the headset and the handtracking stopped working, it just tracks the left controller even if I'm not holding it. 

I also noticed the right controller does not blink the light, but the buttons and joystick works perfectly, and the gyroscope as well.


Edit: Found the problem with hand tracking, I had to disconnect the controller for it to work, but connecting it again stops it. And also, The status light on the fauty controller blinked for a millisecond, then went blank again.

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hi @silvioluis1! It seems as though you have found a solution to your tracking issue. We are happy to hear this and hope you continue to enjoy the wonderful world of VR as intended. Please reach back out and let us know if you need assistance in the future for anything else. We will be here for you. Have a great one!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!