cancel
Showing results for 
Search instead for 
Did you mean: 

D-LINK VR AIR BRIDGE INSTALLATION PROBLEM

ShellTrayWnd
Explorer

Hi everyone,

It has been five months now, and there has still been no update for the D-LINK VR AIR BRIDGE driver. I contacted D-LINK, and they informed me that only Meta can fix this issue since they own the software.

five months now and I still encountering problems configuring  the VR AIR BRIDGE. Please refer to the following video for reference: https://drive.google.com/file/d/1CeDwNxW8T8avi6jInhYM023rAhQZ4706/view?usp=sharing

I previously found a solution on Reddit https://www.reddit.com/r/oculus/comments/18m9nh7/dlink_air_bridge_problem_installation, but it no longer works.

Has there been any recent update regarding this issue ?

Additionally, whenever I restart my PC, the Oculus software prompts me to reconfigure the D-LINK VR AIR BRIDGE. This process is not automatic.

if there is any solution please share it with me, thank you.

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there @ShellTrayWnd! We see the dedication you've shown in trying to resolve the issues with your D-LINK drivers, and we're here to lend a hand! Have you uninstalled and reinstalled the software yet?  If you've tried this before, we suggest giving the uninstall and reinstall process another go with these steps.

  • Disconnect the Rift/Link cable from the computer.
  • Disconnect your computer from the internet.
  • Backup any necessary content.
  • Reboot into Safe Mode.
  • Uninstall Oculus PC app using the Control Panel.
  • Delete all Oculus folders from the following folder:
  • C:\Program Files
  • Remove any Oculus folders from the following locations:
  • C:\Users\YourUserProfile\AppData
  • C:\Users\YourUserProfile\AppData\Local
  • C:\Users\YourUserProfile\AppData\LocalLow
  • C:\Users\YourUserProfile\AppData\Roaming
  • C:\OculusSetup-DownloadCache
  • Restart your computer in normal mode.
  • Reconnect your computer to the internet.
  • Install Oculus PC app again using the setup tool from our website.
     

 Please let us know if this was helpful for you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

ShellTrayWnd
Explorer

Thank you MetaQuestSupport for your reply ♥

your solution not work, i made a video on youtube that you can see all steps that you suggest for me
https://www.youtube.com/watch?v=1EffCF8A0UU

I think the driver is not compatible with windows 11 and need Update

please watch the video

Thank you for getting back to us with that information, we would love to review further and see what we can do to help. Can you please send us a direct message from our Profile Page so we can investigate this further? We look forward to hearing from you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey again, we would love to investigate the D-Link Air Bridge installation issues you are having, please reach out to us at any time that is most convenient for you, and we would love to look into it further! We are available any time from our Profile Page.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Andron827
Honored Guest

For anyone having trouble pairing/configuring your VR Air Bridge, here are some tips based on my own personal experience.

Problem: VR Air Bridge starts to configure/update itself but errors out about 30% through. 

Possible Solution: Go into your Windows settings -> network and internet -> wifi , and forget any WiFi networks that are close to your PC. The source of the issue may be, your PC is reconnecting to another WiFi network in the middle of configuring the VR Air Bridge (which it DOES interrupt all network connections during this process)

Problem: VR Air Bridge is configured and ready to connect to the headset, but the headset drops the connection and doesn't save the network

Possible solution: In your Quest 2/3/Pro headset, forget the saved WiFi networks so that there are none. Then, reboot your headset. Upon reboot it will prompt you to connect to WiFi (using a slightly different UI than from quick preferences). You should now be able to connect your headset to VR Air Bridge successfully.

Random other things to try if/when things go wrong:

- Try unplugging and replugging the device either the cradle or the VR Air Bridge itself. 
- Tried using different USB3.x ports on your computer
- Tried to do a factory reset (from the Meta Quest Link app on the PC)
- Go into Windows 11 Settings -> Network and Internet -> WiFi and removed each known network by selecting "Forget"
- Confirm in Network Adaptors that it was not connected to anything before trying to configure again. If you have WiFi networks you normally connect your PC to, this could cause issues. 

- The optimum setup is to connect your PC to Ethernet. Your VR Air Bridge then becomes its own WiFi router that the headset (and only a VR headset) connects to.

Hope that helps!

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?