Showing results for 
Search instead for 
Did you mean: 

D-link Air Bridge showing full image on only top half of Oculus "screen"

Level 2

I installed the Air Bridge a few weeks ago and had it working just fine.  It had been a couple weeks since I'd done that when I got on yesterday and had to run new Oculus update.  Now, when I connect to my pc via the Air Bridge, it shows the full image that is displayed on my PC compressed into the top half of the Oculus screen.  I tried all the stuff I could find to try to get the D-link Air Bridge to work correctly.  From rebooting Oculus, to factory reset of Air Bridge to restarting the computer, nothing worked.  I’m thinking the Oculus software update I was forced to make yesterday had something to do with it. 

Anyone else experiencing this?  Please help, its really not useable like this, and I'll have to go back to my wired connection (which I tried and does still work correctly).


Community Manager
Community Manager

Hey there, @CAEPS.Toro! We see that you are experiencing some display issues with your D-Link Air Bridge after a software update. We definitely understand how immersion breaking that can be and we'd love to help you get this issue sorted out as quickly as possible! By chance, does your Air Link work without the Air Bridge? We will be standing by in order to offer further assistance! 

Community Manager
Community Manager

Hi again! We'd hate for you to have issues using Air Link, so let us know if you still need help with your D-Link Air Bridge! We're always here to lend a hand.

Thanks for the reply.  I went through a number of things trying to get the airlink to work.  On Monday of this week, I had it working again by reinstalling the oculus app on my computer.  But then, it reverted to the previous state again yesterday.  

Today, I discovered that the firmware on my headset was many updates behind at version 40 --even though it was telling me that no updates were available.  I factory reset the headset and it updated to version 49 and now the Air Bridge is working correctly again.  Fingers crossed that it'll be good going forward, but still weird that it was telling me I was up to date.