Showing results for 
Search instead for 
Did you mean: 

Depth sensor not working after v66 update

Honored Guest

There will be problems when creating a new border, the picture will get stuck and then pull upwards, and then it will not work.


Meta Quest Support
Meta Quest Support

Thank you for bringing this to our attention @hibiki.184449 . With every new update we try our best to make sure we stay on top of any new emerging issues. Have you tried any trouble shooting steps or found anything that has improved your boundary since you made this post?

Have you tried clearing your boundary history in the settings?

The future of home entertainment!

I have tried all these methods, and later even restored the machine to factory settings, but none of them worked, so I guess the hardware on my device is broken.

Thank you for trying those steps @hibiki.184449, can you confirm if you're currently part of the Quest PTC program and also provide the complete software version of your headset and phone app?

The future of home entertainment!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?