cancel
Showing results for 
Search instead for 
Did you mean: 

Difficulty connecting between my MAC MINI and my OCULUS QUEST 2.

willfriedwald
Level 2
it is now post time.
I have been using the Oculus Quest 2 now with my 2018 Mac Mini for about two years, connecting the two with a USB cable and the app OPENMTP - so far they have been working well together.
A month or so ago, I installed MAC VENTURA, at which point it still worked, but then about a week or so later, it completely stopped working.
what's weird is now, when I plug in the USB cable into the device, I no longer get the notification saying that the connection has been detected.
Up until a few days ago (and this is in Ventura) I would get that ALLOW notification even if OPENMTP wasn't even running. now I don't get it at all.
Now it seems like the MAC and the OCULUS just do NOT see each other.
Can anyone offer any suggestions / feedback / for fixing this problem, or an alternative means of transferring files from the Mac Mini to the device? (I'm usually transferring big-ish media files, 4-5GB, like that.)
Thanks !
w
22 REPLIES 22

willfriedwald
Level 2

update: I tried installing SIDEQUEST and went through all the steps.  And it worked, or so I thought.  I installed one movie file, and then watched it with no problem. 

A few days later I went through the same steps, and I got a message that the transfer had gone through.  But when I put on the OCULUS, I could NOT find the file ... it evidently was not there.  

SIDEQUEST reports that the transfer had gone though, but when I looked it was NOT there!

any suggestions?

 

w

Hey there, Will Friedwald, we know how troublesome this could be, and we would be looking for answers as well. We also understand how this can be a confusing issue. Allow us to lend you a hand and get you back to your movies as quickly as possible.

 

  • Have you tried restarting your headset and Mac?
  • Are both updated as well?
  • Can you still see if the first file you transferred still works or still visible?

We've got your back. Reach back out when you have time and let us know if any of these questions help after trying them.

* yes, I have restarted multiple times, both the mac and the device

* I know the MAC is up to date, and I believe the OCULUS received a download and an update this afternoon.

* the first file that I was able to transfer using SIDEQUEST is still there and it works.  

my latest theory is that I can only transfer a file if it has the original name.  This doesn't make any sense, but when I try a file with the original name, it has worked twice so far (using SIDEQUEST).  When I change the name of the file and then try to transfer the re-named file, it does NOT work.

 

thank you for your feedback and support!

 

W

 

Hey there Willfriedwald thanks for the details on what you have completed it really helps us looking further into this situation. 

 

  • Have you tried to go user Computer click on the Quest and drop content into the movies folder?
  • When you tried to transfer other movies without renaming them have they worked?

  • Have you tried to go user Computer click on the Quest and drop content into the movies folder?

I am not sure - can you explain a little further?  How would I do this?  A setting on the device?  (I was trying to transfer into the MOVIES folder using sideline.)

  • When you tried to transfer other movies without renaming them have they worked?

Actually I was able to get a second video file to transfer - with the original name (not renaming) and it also worked.  And I was able to watch it.  that's two so far!  Don't know why renaming might make a difference, but apparently it does.

thank you!

 

will

 

willfriedwald
Level 2

PS: sorry, I meant that I was trying to transfer files using SIDEQUEST, not "sideline."  Sorry! 

Hello, @willfriedwald. Thanks for the feedback; we'd definitely like to know more and look further into this issue. That's fantastic news, and it's also useful to know that not renaming the files and leaving them with their original names appears to work.

 

Let's give this a shot. Try to transfer one or two more files and keep them with the original name, then get back to us to see if it works.

Hey there willfriedwald We're following up with you to check if you were able to get a few more files transferred and be able to watch the movies. Your feedback is very important to us, and we are definitely looking to dig deeper into this issue. Feel free to reach out and let us know.

oh thank you ... I am expecting to get a file I can try to transfer. usually, as a rule, I change the name of the file as soon as I get it.  I'm expecting something to come in today and I'll try it ASAP. thanks for staying on top of this!