cancel
Showing results for 
Search instead for 
Did you mean: 

Download stuck

ocuboy99
Level 2

Me i'm a german customer - so sorry about my bad english.

For a few days i installed the latest update. in vr i got the advice to update my account to meta. so i did it. a lot of products have an update issue. so i start the updates simultaneous and i tried to install one new game. the new install stucks. i break down this, but it does not continue the download. the next download won't start.

wlan, internet works fine. i can use netflix, youtube and proper installed games like beatsaber also the virtual desktop feature to my pc via wlan. all working fine.

 

but i can't download anything. so i need a step by step description to solve the problem. some told i have to find an app com.oculus.ocms other told to do a hard reset. but if i do a hard reset (how does this work) is there any game, my account and all other deleted?

 

what have i to do?

i have the first generation - the quest with 128gb ram, free more than 48 gb, wlan is 2,4 and 5,0 ghz. with more than 550 mbit/s.

5 REPLIES 5

JamBox88
Retired Support

Greetings @ocuboy99! Wow, this isn't good. It's crucial that we acquire those apps for you! Let's start with a couple of questions.

  • Is the app you're trying to purchase compatible with the Meta Quest?
  • Do you have enough free space? For example, if an app is 8GB, it needs 16GB to download.

I'm listing the steps below on how to restart your Meta Quest.

  1. With your headset on and powered on, press and hold the power button on the right side of your headset until you see the Power off screen.
  2. Select Restart. Your headset will turn off and then turn back on.

If you're unable to restart your headset:

  1. Press and hold the power button for at least 10 seconds. This will manually turn off your headset.
  2. Wait 30 seconds.
  3. Press and hold the power button until your headset turns back on.

Please let me know if this helps!

Kudos, kudos and more kudos!

ocuboy99
Level 2

Answers:

  • The device ist the Oculus Quest. I hope this is now known as Meta Quest.
  • The App is from the oculus Store and the store showas only compatible application. For examle this is skybox oder virtual desktop vr or the star wars dath vader story i tried to update.
  • The device has totally 128 gb memory and 45 gb memory is free. An update, for examle virtual desktop vr has less then 1 gb update. so yes - there is enough free space
  • restarting the device does not make any difference. after restart the download still stucks. even if in stop this download and try another one, it won't start. i see in the device . download 0 mbyte from 1 gbyte and the download will not start
  • restart does not make any difference

but this is crazy:

  • i wan't to use the meta quest windows software
    • the homepage told me: in your country not available
  • i search with google again to oculus quest pc download
    • another sofware can be download. it is the old software to use the oculus quest with oculus link
  • i installed the ocolus pc software, i connect it to my facebook / meta account
  • i connect the pc with the oculus quest
  • i try to install software from this pc software and the software ask me where i can save the download. there is no choice to install the software in the device. it will download and install the software on my pc
  • i disconnect the oculus link
  • i go back to store in my oculus quest device and try again a download
    • yeah it works... i don't know why, but a few more downloads also the downloads that won't work are installed.
    • to me there must be an error in the shop or device. the download is completed. wonder why...

If anyone of the product owner listining:

please support german with your new device. germany has no sales ban to meta. it's crazy that germany customer, if they would by the meta quest pro must buy it from any other europa country instead in germany 😞

to me i look around to other devices, like the pico 4 if meta does not change the no sale to germany politics 😞

 

 

ocuboy99
Level 2

but still my question:

how can i fix it not by coincidence . there must be a correct way to fix this problem. with google i got many, many similiar questions and meta has some firmware fixes or software fixes down and still the problem is not solved.

I hear what you're saying and I agree with you.

Be assured Meta is constantly working to add more countries to the list of supported countries and welcomes any and all feedback. Furthermore, Meta cannot guarantee that devices will function as expected in non-supported countries. However, I suggest you contact Meta Store Support for further assistance as they have the tools to offer you more troubleshooting. 

Kudos, kudos and more kudos!

Sorry guy... I have a Oculus Quest not a Meta Quest 2. The Oculus Quest is supported in germany.. .So can you please answe to my question?