cancel
Showing results for 
Search instead for 
Did you mean: 

EVE: Valkyrie will not finish installing?

MDesigns
Level 2
Hello everyone,

Super excited that my CV1 arrived today, been having tons of fun with Lucky's Tale but wanted to give EVE a try. Unfortunately the software will not complete installation. I am at the point where I am getting the "Finish Install" button, when I click on it, it looks like everything's working and it says "installing" but after a few seconds it says "EVE couldn't install please visit Oculus Support for help"

I have tried restarting, reconnecting all the hardware, etc. but nothing I've tried works. Any ideas?
21 REPLIES 21

Anonymous
Not applicable
Just wanted to let everyone know how I solved this. Blyss4226 said:


I JUST FIGURED IT OUT.

This is what you need to do, at least this is what fixed it for me:

Go to C:\Program Files (x86)\Oculus and find OVRRedistributableInstaller.log

Open that, and look at the bottom to see which one is failing. For me I see this:

[2016-04-21 15:34:35] [DEBUG] [OculusArchivist.cpp:WinMain:164] Running redistributable: C:\Program Files (x86)\Oculus\/Redistributables//visual-cpp-2008-vcredist_x64.exe /q
[2016-04-21 15:34:37] [ERROR] [OculusArchivist.cpp:WinMain:198] Redistributable installation failed with error [1638]


Once you know which one is failing(in my case VCREDIST 2008 x64), go into control panel and uninstall that one. Then try the finish install again.

For me it worked!


I checked this and I'm my case it was visual-cpp-2010 x64 that was the culprit and wouldn't install. The solution was to rename the folder C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18 to C:\ProgramData\Microsoft\Crypto\RSA\S-1-5-18_old. This forces the S-1-5-18 folder to be recreated when the 
Microsoft Visual C++ 2010 Redistributable Package (x64) is executed. This resolved the issue and allowed me to complete the EVE install. 

DARKKi
Level 4
Hi!

I just reinstalled Oculus Software since Beta did not work with triple multiple monitors and i could not dowgrade it either because i could not navigate the software since all monitors were glitching 😛

Last time when i encountered these errors i got by with these instructions to uninstall VC's but now i get new kind of error. 

---
[Debug] [13.1.2018 23.48.47] Need to install redist visual-cpp-2012(1683508698536289). File: vcredist_x64.exe. Params: /q /norestart
[Error] [13.1.2018 23.48.47] Error doing work: OVRRedistributableInstaller.EntryPoint+RedistException: Unable to install redistributable visual-cpp-2012 ---> Daybreak.Redists.RedistInstaller+RedistInstallerException: Redistributable visual-cpp-2012 returned an error ---> Daybreak.Util.Mixins+ExecuteProcessException: Error launching process ---> System.ComponentModel.Win32Exception: The system cannot find the file specified
---

I use TikiOne Steam Cleaner which deletes those redistributables among other things to save space so i think it has deleted it from those games. I found the file for it for replacement but i have no idea where should i put it. Any suggestions to my problem or directory where to put thos redist's? 🙂 
..:: DARKKi / NZTi! ::..
Ninja Zero - Prototype v0.4b "ssdd"