cancel
Showing results for 
Search instead for 
Did you mean: 

Floor level problems on Quest 2

Campbell2021
Explorer

Hi there. Suddenly my Quest 2 has set my floor incorrectly when I'm setting up the Guardian. I confirm that it's at floor level, but when I go into apps (like Job Simulator, for my daughter), I / she can't pick things up because we're stooping down and hitting carpet before we can connect with the object. I've tried a complete reboot and have redrawn Guardian several times. It was fine until today. Now everything is impossible to play, like Beat Saber - everything is coming in REALLY low...I saw somewhere to check that there wasn't contrasts in light in the room, so pulled the blinds and put the light on so it would be uniform everywhere, but STILL this problem. It's extremely annoying: my unit is barely two months old...any way I can resolve this? I've tried using the Guardian reset, and changing the light conditions. Nothing works. Advice greatly appreciated! 🙂

0 REPLIES 0
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?