Showing results for 
Search instead for 
Did you mean: 

Game's wont install or update. FIXED

Level 3
Hi guys, 

I've in live chat now about this issue but thought I'd post it here since the community seem more on the ball than the help lines!

As the title says my games won't install or update. I've read a few posts about this and tried all the fixes people listed. From the basics like resetting the computer, firewall turning off to DNS flushing etc. I gave up and decided to run a repair. The repair wouldn't even work saying there was a issue. I uninstalled oculus all together, redownloaded and started the installation. Lo and behold the installation runs to the 2nd screen then tells me there is no internet connection, which was false but to be safe I tested it, there was internet and I even tried the houses 2nd internet line (I'm on mobile broadband as the hard line speed is abysmal).  Same result. 

I took back to the forums and found a guy who had exactly the same issues. To fix it he had to do a factory reset on his PC, he also noted to make sure you put the oculus software and libary on the same drive not different ones (Which is what I originally had). So I did the factory reset, reinstalled the oculus with no issues and the games once again started downloading. Happy days, at least for the last 6 days. This morning I went to install something and the issue has returned. So I've re run all the fixes up to a repair and nothing has worked. 

Surely someone else must be encountering this issue and have a fix of some sort?

I'm running a I7700, 16GB Ram, 1080 TI Zotac GPU, 256gb SSD 2TB HDD with the current version of Windows 10. I'm running bull-guard security with windows defender turned off. 

The SSD (where everything is located) still has 171GB remaining on it, so space isn't a issue (Unless oculus software takes into consideration none installed apps memory wise?). Bullguard is a slight pain and requires you to authorize every single action on VR, but that only happens once per app or command, but I have turned the firewall off just incase but no change. 

I'm starting to get annoyed with all of this really. I've had the Rift for 5 months. Doing factory resets isn't practical every time; I'm also on mobile broadband with a 100gb allowance a month so fresh installs of oculus take a good bite out of that. 

I'm honestly debating about taking the rift back for a desire. I've followed oculus from day 1 and always dreamed of owning one but this is a friken nightmare. 


So it turns out Bullguard is a horrible choice for VR. That even if you have it turned off it interferes with oculus. Got recommended to do a full uninstall of BG then relaunch oculus. Worked straight away! 

Volunteer Moderator
Volunteer Moderator
Could you post your logs? Maybe there is something we can figure out together?

Run "OculusLogGatherer.exe" by double-clicking the icon after navigating to this folder:
C:\Program Files\Oculus\Support\oculus-diagnostics
and upload the zip file to your post.
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂