cancel
Showing results for 
Search instead for 
Did you mean: 

Getting squashed resolution on Oculus 2 via airlink

NoTimetoDiet
Level 2

Airlink used to work fine but I hadnt used it for a while - tried it out yesterday and once the oculus rift home screen comes up the image is squashed vertically and off centre (appearing above me).  I have a 21:9 ultra widescreen monitor so wonder if it is something to do with that, but like I say it worked fine before. Once I switch to a wired connection, everything looks and plays fine. I'm using a 3080ti, a 16 core threadripper cpu and 64gb ram which has a wired connection to a 5ghz wireless network. Any ideas?

7 REPLIES 7

SaltyAce
Level 2

I'm getting the same issue on the Quest 2. I've been using air link for months with little to no issue. Hadn't used my headset in a couple of weeks, but on Saturday (12/3) I got this awful visual bug. Nothing about my hardware has changed. The only thing about my setup that is not ideal is a lack of ethernet connection, but that hasn't been an issue before. I don't have an ultrawide monitor like Diet here, but I do have two monitors. I do not have a cable to test a wired connection. I reinstalled the Oculus PC app setup and repaired it just to make sure everything was up to date per internet recommendations. That did not fix the issue.

MetaQuestSupport
Community Manager
Community Manager

Hey NoTimetoDiet, totally understand your concern with the AIrlink difficulties. It's one of the coolest features and we want to help you get it back to normal. Looking at the error message you received, it would be best to start by repairing the PC app. To repair the Oculus PC app:

 

  1. Go to www.oculus.com/setup scroll down to Oculus Rift S and click Download software.
  2. Select Repair.
  3. Allow the repair process to run, download and install.
  4. Launch the Oculus PC app.
    • If Windows asks you if you’re sure you want to open this file, click Yes.
    • If Windows Defender prompts Windows protected your PC, click More info and then click Run anyway.
    • If your antivirus software restricts the file from opening, temporarily disable your AV and continue.
    • Please remember to re-enable your antivirus software once you've completed the repair.

If the issue still persists after trying this, please reach out to our Online Support Team so that they can provide you with more advanced and thorough troubleshooting options! You can connect to them using this link here.

 

MetaQuestSupport
Community Manager
Community Manager

Hey NoTimeToDiet, did these steps help? Let us know and keep us updated on your troubleshooting adventure!

NoTimetoDiet
Level 2

Hi, unfortunately, like SaltyAce, repairing the install didn't fix the problem. Still appearing squashed over airlink 

Hey  NoTimetoDiet, thanks for trying that out! Considering what you've us so far, we'll  want to try a factory reset so the headset acts brand new. We'll also cloud backup first so you don't lose any data on the headset.

First, turn on your cloud backup:

  1. Put on your headset, then hover over the clock on the left side of the universal menu. When Quick Settings appears, select it to open the Quick Settings panel.
  2. Select Settings.
  3. Select System, then select Backup.
  4. Select the toggle next to Cloud Backup to turn Cloud Backup on or off.

To perform a factory reset using the headset:

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

Please not that factory reset won't remove content you've purchased or downloaded from your account. If the issue still persists after this, reach out to our Online Support Team so they can get to the bottom of this for ya! 

Hey NoTimeToDiet, we're you able to give these steps a try? If so give us an update on your progress so we can determine what we can do for you next! We hope to hear from you soon, even if it's just to say hi. 

betanik
Level 2

Had the same issue, fixed by updating headset software.