cancel
Showing results for 
Search instead for 
Did you mean: 

Gorilla tag not working

AaliyahEmma
Honored Guest

I updated my gorilla tag and now every time I try to play it I can’t the screen goes black and an agreement form pops up so after I agree to it the screen stays completely black!! Can someone please help me

34 REPLIES 34

You try a factory reset of the headset?  or u think its more in the game.

ThyRuinedKing
Meta Quest Support
Meta Quest Support

Have you guys tried launching another application? If any other game or application works, it's most likely an issue with Gorilla Tag itself rather than the headset. Seems like this has been something that users are experiencing often, have you guys tried visiting their Discord for help?

In the time of your life, live - so that in that wondrous time you shall not add to the misery and sorrow of the world, but shall smile to the infinite delight and mystery of it.

P.S., I can beat you at One Piece TCG and Tekken

thxs, makes sense.  yea, other apps seem fine.  i’ll try visit their discord

I only have issues with Gorilla Tag.  I will try Discord.

This is what I got from the app developer:

We believe the fix to your issue will either be incorrect time on headset, clearing your app data, or factory resetting the headset.

First check your time setting are set to Auto and that the headset has the correct time.

If that does not work please do the following.

next step: Clearing the Appdata.
https://youtu.be/pxuoRPMJRqU?si=TPADSu1Db1mO3uzm&t=26
Just choose Gorilla Tag when following that. 

If this did not work you can Factory Reset the headset like this.
https://www.youtube.com/watch?v=qDNn5J3xBe0

Your cosmetics are safe as they are stored on the our servers and not your Quest.
 

HJZizzle
Honored Guest

Same thing is happening to me - did all the recommended trouble shooting with no luck.  Any update?

Hello there, @HJZizzle. Thank you for reaching out about your issue with gorilla tag, we know black screen issues are never a fun time and we want to assist you the best we can. Do you know if this issue is happening with just Gorilla Tag or other games as well? Have you tried clearing  your app data for gorilla tag? If so then the next option would be to factory reset your device.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey again, @HJZizzle. We just wanted to drop by again and see if you were still having any issues with a black screen while playing Gorilla Tag. If you still need assistance, we'll be here; just let us know!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

It is still not working for me.  I’ve done all of the recommended fixes:

1.  Deleted app data

2.  Change time settings

3.  Deleted and reinstalled app

4.  Factory reset and reinstalled 

Axiom keeps acting like it is just me….

OK I figured out what my issue is. I’m using a parental controls app Circle.  It was filtering access to the game’s URL.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?