cancel
Showing results for 
Search instead for 
Did you mean: 

Gorilla tag won’t work

nocesma
Level 2

It worked perfectly fine then we got a new hotspot and then it stopped working then we got an another different one and it still doesn’t work but all my other games do. It’s really annoying 

3 REPLIES 3

Tonberry_Qing
Retired Support

Hey there @nocesma. What type of experience are you having when you say it stopped working?  Is it the software/app crashing? Or does it just not start up at all.  Also, what type of device are you playing this on?

Have you tried turning it off and on again?

What I meant by now working is when I get in the game it says not connected to internet but I am. I’m playing on Meta quest 2

Hey there @nocesma, thank you for clarifying that for me, I appreciate it. 

Gorilla Tag is an AppLab game, so our resources for troubleshooting are limited. 

I think it would be a good first step though would be to uninstall/reinstall the game.  That way you know you're running the latest version of the game. 

You also mentioned that the game says you aren't online, even though you are. Double-check through others games that you are indeed online. Perhaps you can reset your router as well to get the game to connect. 

 

If you're still experiencing difficulty you can also:

Reach out to their community through their Discord https://discord.com/invite/gorillatag

Or send them an email https://gorillatagvr.com/contact-us/ or at support@gorilla-tag.com

 

I hope you're able to fix the connection issue! Please let us know if you found any of these steps useful, or if someone through their discord found another solution.  Thanks!

 

 

Have you tried turning it off and on again?