cancel
Showing results for 
Search instead for 
Did you mean: 

HELP: Can't install games due to Bitdefender (Oculus Rift S)

IanNort
Level 2
Hello,

I received my Oculus Rift S yesterday. The first experience with the tutorial was great. I've successfully installed some free games before committing to purchasing others. I have purchased Lone Echo, but when I click "Install" it re-downloads the full 14GB game and gives me the same option to "Install". If I click it again, it re-downloads the game again, and I've tried it 10 times now. Oculus notifications say, that my antivirus keeps Oculus from installing the game. I am using the newest Bitdefender Antivirus Plus (v3.20.462-674c631). I have tried to disable the protection, adding exceptions to Oculus folder, but had no luck yet. This is really getting on my nerves and I don't know what other options I have got. I am looking for support from Oculus.

Has anyone else had this problem? Have you solved it?

Thanks,
IanNort


2 REPLIES 2

cam2399
Level 2
OK so I discovered the same problem today that you’re having where  bit defender would not allow the install of one of the games. So here is what my 13-year-old discovered. In bit defender under the “ransom where tab”, add The oculus program to the excluded Applications. He had to re-download the game but then it was able to install. Hope that helps

Comic_Book_Guy
Level 9
Good news, I found your solution. Don't use Bit Defender.