cancel
Showing results for 
Search instead for 
Did you mean: 

Hand tracking isn't working for Oculus quest 2

That1fox
Honored Guest

I have tried many methods to try and fix my hand tracking, but it doesn't seem to work. I've done a factor reset, hoping it'll fix it, but it didn't. The hand tracking doesn't even work when my hands are right in front of my headset. I've owned it for almost 4, 5, or 6 years now, but have never had this issue until the beginning of the 5th year. I'm not sure how to fix it anymore, I've tried everything I could.

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hi @That1fox! We understand how important it is to be able to use hand tracking and we understand that yours has stopped working. We'll be more than happy to assist you in an attempt to resolve this issue! Do you mind telling us what other steps you've tried besides the factory reset? We'd like for you to try these as well. Be sure that it's not too light in the room, oversaturating the camera, or too dark , preventing tracking due to lack of light. Also try cleaning the tracking cameras using this product care and best practices link. 

 

We look forward to your response! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I've tried cleaning the cameras, manually activating the hand tracking, and as mentioned, a factory reset. I'm all out of ideas, your help is greatly appreciated to help me fix this issue. I've also just been letting natural light in, and it doesn't seem too bright for my headset.

Thanks for getting back to us after following the troubleshooting steps. From here, we would want to proceed with the steps below:

1. Clear your boundary history

Bear in mind that if you have multiple accounts on the same headset, boundary history will be cleared for all accounts, not just the account you're currently using.

  • Press the Oculus/Meta logo on your right controller
  • Click on the clock on the left side of the universal menu
  • Select Settings
  • In the settings panel, select Boundary
  • Select 'Clear Boundary history'
  • Redraw your Guardian boundaries by selecting 'Adjust Boundary' from the Boundary settings menu

2. Reboot the headset

3. Remove any unsupported third-party accessories that may affect tracking or pairing (such as controller covers, controller attachments, etc.)

 

Should it continue please reach out to us through PM so that we can gather additional details we would not want to share publicly. Please remember, you must be signed into the community first to send us a private message. We look forward to hearing back!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there! We wanted to check in with you to see if you'd had a chance to give our recommendations a try! Please send us a PM, or let us know what other questions or concerns you may have!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?