cancel
Showing results for 
Search instead for 
Did you mean: 

Head stuck on screen saver floating balls and soft music

MKDettmer
Level 2

I set up my new headset ( meta quest 2)

the menu won’t load. I only see slow moving floating balls and hear soft music. I have restarted the headset several times. 

the balls start after I set up and confirm the area circumferenceThen there is nothing I can do to impact the screen. Tried all controller buttons. 

has anyone reported this before?

10 REPLIES 10

MetaQuestSupport
Community Manager
Community Manager

Well that just won't work! If you hold down the Oculus button for a few seconds, that action is intended to bring the menu into your view. Can you try that out and see if it does anything?

 

If not, just let us know, we have a couple more things up our sleeves for sure.

MetaQuestSupport
Community Manager
Community Manager

Hey there again! Just doing a quick check-in to make sure you were able to get the help you needed. Don't forget we are just a click away waiting to help further!

My screen is stuck on the ball screen after holding the Oculus button down. 

I am having this issue as well, can’t even play it

Hey Christian_Kilowatts! We know it can be discouraging to be stuck and unable to use your headset, so we'd love to help! 

 

There are a couple things we can test out, could you start with the following:

 

  • Reboot your headset:
    • Turn off the headset.
    • Hold the Power and Volume Down buttons together until the boot menu loads.
    • Use the Volume Buttons to highlight Boot Device and press the Power Button.

 

If that doesn't seem to get you up and running, feel free to reach right back out for some other possibilities! 

Hey again! We wanted to check back in with you. Did you still acquire assistance with this?

That worked for me. 

Anonymous
Not applicable

Didn't work for me. Still stuck there, nothing works.

 

Thanks for letting us know, imondryas! Since the hard reboot and the soft restart didn't prove useful, the next step we recommend would be a factory reset! Steps for completing a factory reset will be posted below:

  • Factory reset
    • Turn off the headset.
    • Hold the Power and Volume Down buttons together until the boot menu loads.
    • Use the volume buttons to navigate to the factory reset option, press the power button once the factory reset option has been selected.

If the factory reset doesn't prove useful in getting your device to load into the home screen properly, then the next step we recommend would be to send in a support ticket for us to take a deeper look and see what options we have available to you! Please submit your support ticket through the link here: https://metaque.st/Support! We thank you for your patience with us while we work towards getting your device back up and running properly!