cancel
Showing results for 
Search instead for 
Did you mean: 

Headset tracking

MikeE73
Level 3

Hi,

I have occasional but very annoying headset tracking issues. The Quest 2 will behave fine for a number of days and then, seemingly at random, will lose headset tracking such that the unlock pattern moves with my head instead of staying still relative to the room. The controllers also keep flashing and vibrating.

Often this seems to resolve by taking the headset off and gently rotating it in a forward (or backward) roll type motion but sometimes this doesn’t work. Then I try the following and check after each to see if it has worked:

Cleaning the cameras with a micro fibre cloth

Full power cycle

Moving  to a different room

Clearing the guardian from the app

Unpairing and repairing the controllers.

If that hasn’t worked I’ve even tried switching tracking frequencies from the app to see if it helps (it hasn’t so far)

If none of those has helped I tend to put the quest 2 down and then check back later and randomly it sometimes works.

I really don’t want to factory reset but I could as a last resort.

Any ideas on other steps I could take?

Thanks.

 

PS I’m in the same room albeit at different times of the day so lighting will vary. No direct Sun as blinds are always adjusted to closed. No obvious pattern that I recall i.e. it seems to happen at any time.

0 REPLIES 0