Showing results for 
Search instead for 
Did you mean: 

Help! No sound in a few games after recent updates on Oculus Pro


2 recent updates ago, the sound stopped working on 7th Guest and Brink. Other apps the sound is working.  I have tried restarting many times, reinstalling 7th Guest, nothing. 

The last update seemed to just update the controllers (which by the way, took away the ability to open any apps, but after I hard reset them it worked.)

Pro is fully updated/charged. Haven't had any issues before this. Using the Meta wired earbuds with it.



Community Manager
Community Manager

Hello @Carpetbagger83! We hate that you are having audio issue and you being able to hear every aspect of your games is extremely important to us. We would love to team up with you and see if we can discover what's going on here. We just want to confirm that you have tried a hard reboot? If you haven't please follow these steps:


  1. Ensure the volume is not muted or turned down too low
  2. Try headphones to see if there is audio (try a different pair than your Meta wired earbuds)
    1. Ensure the headphone is unplugged and no broken object, or contaminant is blocking the headphone port. Foreign material can cause the system to misroute the audio signal.
  3. Test with multiple games/apps
  4. Reboot the headset
    1. With your headset on and powered on, press and hold the power button on the right side of your headset until you see the Power off screen.
    2. Select Restart. Your headset will turn off and then turn back on.

If this has already been done, the next step would be a factory reset. In this case make sure your data is backed up. You can find more information about cloud backup here. Pleas get back to us soon, so we can continue to work on this with you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Yes I have tried all that, restarted the headset several times, tested with most of my games and it just seems to be those 2 apps that have no sound, even with reinstalling the app several times, and this all started after the 2nd to last update. 

I'm not sure why doing a factory reset would fix the problem if it's only the 2 apps? Sounds like an error with the update...has anyone else experienced this? Perhaps it's exclusive to the Pro or those apps? 

I am hesitant to perform a factory reset since I am afraid of losing all my settings, progress, and it will be an amazing hassle. Is there another update set to come out soon? I'll wait to see if this is a known problem from the update that might be fixed. 

I just found a thread recently where 2 other users had the same problem as me, and for both the factory reset was a temporary fix. I am not using any 3rd party things like Steam or PC use, so this really should be looked into. Let me know what info you need from me.



Hello again @Carpetbagger83! We are able to see the thread you shared and see that in those cases when using earbuds, removing the earbuds when rebooting seems to solve the issue. This doesn't mean it will resolve your issue, but it does seem to work in the few cases this has been reported in. As far as the factory reset, it could be the very settings that you have setup that could be part of the sound issue. There's no way to know until the factory reset is done and we are back to the beginning to know what the actual issue is. We definitely empathize with how losing all settings can be a hassle and a factory reset is the last thing we ever want to do, but is sometimes necessary. This has not become an emerging issue and we will continue to monitor this closely. We would love to continue working through this with you, so let us know if you decide to go through with the factory reset.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there! We just wanted to circle back around to see if the factory reset was able to resolve your issue. If you have any questions, please reach out to us at any time.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

The other user's work around actually worked where I was able to get sound from those two apps by restarting the headset without the earbuds. It did crash once I plugged in the earbuds but worked again once I let the headset sleep for a few seconds. However I have another problem that popped up again and that is I couldn't select any apps except for the meta ones like camera and settings. I repaired the controllers and restarted the headset to get it to work again. Clicking on the apps would result in no action. Very weird. I have never had this happen before so I think it is related to those last updates.

Hey again! We are glad to hear the audio is working again. We know a compounded issue adds stress, but we can help you figure this out as well. 


Are you able to open any other apps besides Meta apps? 

Have you been able to use any apps since this started happening?

Are you receiving any error messages?


Please get back to us so we can continue to investigate this.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

It has happened a few times since the updates where I can see the point where the controllers are trying to select and I select an app and I see the message to confirm my boundary. I click confirm boundary and it closes and goes back to the main menu. Then when I try to select any app besides the inbuilt meta ones like camera or settings does nothing when I select the app icons ...absolutely nothing. No message or anything. This is the point where I have had to repair the controllers and restart the headset to try to get it to work. I'll keep you posted if it happens again.

We will be here. In the mean time you can answer these questions whenever you have time to give us more information:


  • Are any of the buttons physically stuck or not springing back to their "neutral" position when not being pressed?
  • Are you using any third-party accessories with your controller?
  • Have you attempted to clean your controller? If so, how did you attempt to clean it?

Get back to us when you can!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?