Showing results for 
Search instead for 
Did you mean: 

Help please!! vrchat not working!

Level 2
So I wanted to play vrchat on my oculus quest that I got a couple of days ago. Download was fine and everything worked up until it actually loaded me into the tutorial. The screen would show about half a second of the game, then it would switch to a black screen with the quest's loading symbol for another half a second. Then it would switch back to the half a second of gameplay. you cant even move or hear audio. I know this isn't a problem with my quest because my friend has the same problem and we both bought our quests from completely different retailers. My other friend, on the other hand, does not have this problem. If this is a bug, then please tell me and I will go to the vrchat forums, but if this is an oculus issue, or something is wrong with my settings please either fix it or tell me how to fix it. 

Thank you!

Level 4
Hi, I am new to this issue, but did you try to uninstall and reinstall the app? Also, does your friend that doesn´t encounter that issue runs on the same app version as you do? Try to verify these two steps first. As the Oculus Quest headsets are technically all the same, it´s strange that it would be some Quest issue, I don´t think so. It´s more likely a VRchat server problem, or a badly installed app udpate.

Level 2
hey, i am having the same problem when i get on the VRchat app on my oculus quest 2 and its go on the main page with the username and password and i log in after i log in the screen it goes blink for sec, i cant see anything on it at all, when i try reset it on my oculus and go back on it, it does the same thing its will go blink for sec and cant see anything.

Level 2
For me, it won't even load. It'll just freeze at the loading screen and never actually run the game. I've been playing this thing for months now and never seen this before. All my other apps work fine so its not my headset. And I've already tried everything:, restarting it, uninstalling and reinstalling the game, resetting my avatar, I've done it all. Nothing works. Any ideas on how to help? (I have an original Quest by the way, not the fancy new one)

Did you ever fix it? The same thing is happening to me

Level 2

I'm having the same issue as @WolfFreak106  aside from the fact that I have the Quest 2 and had recently received it. I had gotten it delivered on the 4th of March. I had been playing VRChat since I had gotten the Quest 2. VRChat had stopped working on March 6th. Two days after I had gotten the Quest. Now it doesn't load and crashes every time I try to open it. I haven't found a solution to this problem either. Please help.


same thing for me but im on quest 2.

I was having the same problem. The fix is to go into vr chat permissions and ALLOW microphone access. You probably have it disabled. It works after this. If you don’t want to speak in the game, there is a push to talk button so you can speak when you want and in the menu you can disable your mic.

Turn on microphone access.

Omg just done this and it works my sons vrchat has been down 2 weeks !! He’s very happy now thank you