Showing results for 
Search instead for 
Did you mean: 

Help with CV1

Honored Guest


I'm currently using an old device and PC, and I'm aware that I need to upgrade to a new setup once I have enough funds. However, at the moment, I can't afford it, so I'm making do with the specs mentioned in this post.


The issue I'm facing is that whenever I play a game, it freezes and shuts down my monitor after around 10 minutes. To turn off my PC, I have to hold down the power button, which is quite inconvenient. I'm hoping someone can assist me in further analyzing what might be causing this problem.


Here are the steps I've taken so far:

- I reset my PC back to factory settings.

- I reinstalled the AMD drivers.

- I unplugged and replugged all the cables.

- I reset all the drivers.

- I turned off the antivirus software, as I read in another post that it could help.

- I lowered the graphics settings in games.


Despite trying all these troubleshooting steps, I'm still experiencing the same issues. It feels like I've exhausted all possible solutions. 


I should also mention that my power supply is a 650+, although it's not listed in the attached photo. 


If anyone has any further insights or suggestions to resolve this problem, I would greatly appreciate your help.


(P.S I've used the label I have as there's no option for CV1 so I'm guessing support for this is no longer available but hopefully someone might be able to help)


Honored Guest

*EDIT: It was working fine up until a day ago, and now it does it on every game I play

Community Manager
Community Manager

Thank you for bringing your issue to our attention. We appreciate all the details that you have given us so far, we hope that we can help resolve the issue and get you back to enjoying PCVR. What we can try beyond what you have already done is repairing the application. You can do so by following this directory here. Please try repairing the applciation and then letting us know how that works out for you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honestly, I couldn't help but roll my eyes when I read this response. In my mind, I was thinking, "Well, shouldn't a complete factory reset and software installation have fixed this problem?" But surprisingly enough, it actually did resolve the issue. How long will it stay fixed? I have no clue, but I was able to enjoy a solid gaming session last night, so I'm really grateful for that.


I just have one more favor to ask: is there any guide or documentation on how to position my sensors? My room isn't very spacious, so I'm struggling with certain aspects of certain games, like grabbing items that are out of my reach.


Thanks once again for your help!

We're happy to hear that our advice worked for you and that things are back to normal now. If you're having issues with the tracking, we've included a wonderful article below that has previously solved issues of this nature.

Please let us know if there's anything else that we could do for you we'll be happy to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello there! We'll contact you again if you require any additional support or have any other concerns. Please let us know, and we'll be happy to continue assisting you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?